安装chm_viewer时出现错误,找不到库

为当前最终发行版之前的所有版本提供支持
回复
bopo3501
帖子: 19
注册时间: 2012-06-24 16:36
送出感谢: 0
接收感谢: 0

安装chm_viewer时出现错误,找不到库

#1

帖子 bopo3501 » 2013-04-08 17:45

checking for Qt... configure: error: Qt (>= Qt 3.0) (headers and libraries) not found.
搜到的东西,都是叫安装 libqt3-mt libqt3-headers 等等,但是没有一个可以在源里找到,那怎么装呀
有没有好一点的浏览chm软件介绍?源里的 chmsee(某个文件一进去就是第一节,连目录返回都没有得选)跟 kchmviewer ,xchm 这两个排版不行
taohunter
帖子: 1554
注册时间: 2012-03-31 3:29
送出感谢: 2 次
接收感谢: 121 次

Re: 安装chm_viewer时出现错误,找不到库

#2

帖子 taohunter » 2013-04-08 18:39

fbreader不知道是否合楼主的意,反正我一直用着,管理书库、编码选择等功能还算方便。。。
16.04-->14.04
bopo3501
帖子: 19
注册时间: 2012-06-24 16:36
送出感谢: 0
接收感谢: 0

Re: 安装chm_viewer时出现错误,找不到库

#3

帖子 bopo3501 » 2013-04-08 18:49

taohunter 写了:fbreader不知道是否合楼主的意,反正我一直用着,管理书库、编码选择等功能还算方便。。。
刚好我安装了,它只能显示文字链接,我有一本chm,一打开就是一个图片链接,所以它打开时,显示得是介绍fbredaer....
头像
温习江湖
帖子: 582
注册时间: 2012-06-06 18:20
送出感谢: 4 次
接收感谢: 11 次

Re: 安装chm_viewer时出现错误,找不到库

#4

帖子 温习江湖 » 2013-04-08 18:54

解压,放在浏览器里看 :em05
Vimwiki建的小博客 wweir.org

历史的车轮压过一切,任何人或事物都留在了车辙里,只有思想和智慧或附在车辄上走上那么一段时间
bopo3501
帖子: 19
注册时间: 2012-06-24 16:36
送出感谢: 0
接收感谢: 0

Re: 安装chm_viewer时出现错误,找不到库

#5

帖子 bopo3501 » 2013-04-08 20:09

温习江湖 写了:解压,放在浏览器里看 :em05
可以解压?其实chm好像就是一些网页文件
回复

回到 “老旧版本支持”