linux mint 13 mate网页出现白斑。。

为当前最终发行版之前的所有版本提供支持
回复
yy1990cn
帖子: 30
注册时间: 2011-05-05 14:04
送出感谢: 2 次
接收感谢: 0

linux mint 13 mate网页出现白斑。。

#1

帖子 yy1990cn » 2013-04-09 14:40

如图:比如 “应该,错,转载”这些字像白斑一样,有些网页有(比如:天涯),有些没有,还有wps的菜单也是这种情况,就前几天重装系统后出现Broken pipe错误,所以安装了nvidia-current-updates,不知道是不是这个显卡驱动的问题,我怀疑可能是字体的问题,求高人解答。。。
附件
Selection_001.png
头像
qy117121
论坛版主
帖子: 49936
注册时间: 2007-12-14 13:40
系统: Winbuntu
来自: 志虚国乌由市
送出感谢: 17 次
接收感谢: 332 次
联系:

Re: linux mint 13 mate网页出现白斑。。

#2

帖子 qy117121 » 2013-04-09 14:44

设置下系统字体试试
渠月 · QY

本人只会灌水,不负责回答问题

无聊可以点一下→ http://u.nu/ubuntu
yy1990cn
帖子: 30
注册时间: 2011-05-05 14:04
送出感谢: 2 次
接收感谢: 0

Re: linux mint 13 mate网页出现白斑。。

#3

帖子 yy1990cn » 2013-04-09 15:06

qy117121 写了:设置下系统字体试试
怎么设置呢?一大堆字体。。。。
头像
mraandtux
论坛版主
帖子: 5077
注册时间: 2009-12-12 19:29
系统: 本地大型发行版除外
来自: 随便一个地方
送出感谢: 0
接收感谢: 158 次
联系:

Re: linux mint 13 mate网页出现白斑。。

#4

帖子 mraandtux » 2013-04-09 15:13

yy1990cn 写了:
qy117121 写了:设置下系统字体试试
怎么设置呢?一大堆字体。。。。
建议设置成文泉驿系列字体之一。
taohunter
帖子: 1554
注册时间: 2012-03-31 3:29
送出感谢: 2 次
接收感谢: 121 次

Re: linux mint 13 mate网页出现白斑。。

#5

帖子 taohunter » 2013-04-09 22:55

mate里面“控制中心”里的display部分显示的内容是什么?和你的显卡型号相符么?显卡驱动不对是会有这种问题的,我在n卡机器上碰到过。。。
16.04-->14.04
yy1990cn
帖子: 30
注册时间: 2011-05-05 14:04
送出感谢: 2 次
接收感谢: 0

Re: linux mint 13 mate网页出现白斑。。

#6

帖子 yy1990cn » 2013-04-10 13:33

taohunter 写了:mate里面“控制中心”里的display部分显示的内容是什么?和你的显卡型号相符么?显卡驱动不对是会有这种问题的,我在n卡机器上碰到过。。。
显卡显示正常,是字体的问题,在wiki ubuntu上看到的解决方法,在家目录放了个.fonts.conf文件,在里面加入了网页上自动生成的配置就Ok ?感谢楼上的各位。自己动手,丰衣足食,真乃金玉良言。。。。
回复

回到 “老旧版本支持”