5.10是不是不适合作服务器?

为当前最终发行版之前的所有版本提供支持
回复
awei
帖子: 105
注册时间: 2005-05-02 15:29
送出感谢: 0
接收感谢: 0

5.10是不是不适合作服务器?

#1

帖子 awei » 2005-10-15 19:21

想做个小网站+bbs(mambo+phpbb2)
安装apache2+mysql4.1+php5
结果phpbb2不能发贴
于是把php5改为php4了
phpbb2正常了
mambo又有点神经病
一会正常一会不正常
用户不能登录
刷新一下网页就多一个游客 :oops:

原来用debian四平八稳的 :idea:
头像
euking
帖子: 74
注册时间: 2005-08-23 0:42
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 euking » 2005-10-15 23:01

为什么要用phpbb2?
awei
帖子: 105
注册时间: 2005-05-02 15:29
送出感谢: 0
接收感谢: 0

#3

帖子 awei » 2005-10-15 23:22

兄弟有更好的免费论坛程序吗?
推荐一下
头像
euking
帖子: 74
注册时间: 2005-08-23 0:42
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 euking » 2005-10-16 0:32

Discuz! 2.5
应该在国内很流行,有免费版的。
phpbb2好像支持PostgreSQL。
回复

回到 “老旧版本支持”