what can i do when i meet this message

为当前最终发行版之前的所有版本提供支持
回复
maomao
帖子: 28
注册时间: 2007-02-06 19:46
送出感谢: 0
接收感谢: 0
联系:

what can i do when i meet this message

#1

帖子 maomao » 2007-02-22 9:47

when i "sudo ./configure"

the last few lines show:
Please install the package with full kernel sources for your distribution
or use --with-kernel=dir option to specify another directory with kernel


so what can i do now or where is that kernel sources directory
头像
dogfox
论坛版主
帖子: 5309
注册时间: 2006-09-02 14:18
来自: 汉桑城
送出感谢: 1 次
接收感谢: 1 次
联系:

#2

帖子 dogfox » 2007-02-22 9:54

如果不是安装驱动的话

尽量使用deb包
全世界linux爱好者联合起来 !
一切闭源操作系统都是纸老虎 !
要斗私批修,拒绝黑屏,使用linux !
让一部分人先用起Archlinux来 !
linux是第一生产力 !
讲正气,讲开源,讲free
要坚定不移的走开源的道路 !
linux明天会更好 !

dpkg -l |grep ^rc|awk '{print $2}' |tr ["\n"] [" "]|sudo xargs dpkg -P -
ubuntu粉丝群 26660836 已满员
maomao
帖子: 28
注册时间: 2007-02-06 19:46
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 maomao » 2007-02-22 10:09

but unlucky i am installing my sound card
maomao
帖子: 28
注册时间: 2007-02-06 19:46
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 maomao » 2007-02-22 10:16

oh i nearly forget


it also show : The file /usr/src/linux/include/linux/version.h does not exist.

so where can i find that file
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#5

帖子 eexpress » 2007-02-22 15:24

linux-libc-dev
linux-headers-`uname -r`
里面包括 version.h

喜欢编译,就别用ub了哦。
● 鸣学
回复

回到 “老旧版本支持”