安装软件出现glibc错误

为当前最终发行版之前的所有版本提供支持
回复
带头盔滴衰锅
帖子: 9
注册时间: 2007-02-01 23:24
送出感谢: 0
接收感谢: 0

安装软件出现glibc错误

#1

帖子 带头盔滴衰锅 » 2007-02-23 3:11

我在装一个软件时,出现了这样的错误:
./php: relocation error: ./php: symbol errno, version GLIBC_2.0 not defined in file libc.so.6 with link time reference
请问是为什么?
软件是直接安装脚本,也就是install.sh这样的,是用PHP写的安装程序
安装时出现了上面那个错误
我的是Ubuntu 6.10
回复

回到 “老旧版本支持”