求助:6.10 新的力不能用报错。

为当前最终发行版之前的所有版本提供支持
回复
chinahun
帖子: 23
注册时间: 2006-08-22 5:43
送出感谢: 0
接收感谢: 0

求助:6.10 新的力不能用报错。

#1

帖子 chinahun » 2007-02-23 14:44

E: 无法识别在安装源列表 /etc/apt/sources.list 里,第 4 行中的软件包类别“edgy\u7684:”
E: 所列资源不可读。
情转到软件库对话框修正该问题。


现在已经无法安装任何软件了 。请大家帮忙。
头像
bones7456
论坛版主
帖子: 8495
注册时间: 2006-04-12 20:05
来自: 杭州
送出感谢: 0
接收感谢: 8 次
联系:

#2

帖子 bones7456 » 2007-02-23 15:00

/etc/apt/sources.list 这个文件有错了啊,难道里面有中文或者全角字符?
关注我的blog: ε==3
gegfried
帖子: 482
注册时间: 2006-06-29 17:30
送出感谢: 0
接收感谢: 0

#3

帖子 gegfried » 2007-02-23 17:12

试试把sources.list文件里的第四行用#注销后再使用"sudo apt-get update"
回复

回到 “老旧版本支持”