[建议]今天别升级

为当前最终发行版之前的所有版本提供支持
yohu
帖子: 955
注册时间: 2006-12-18 17:04
来自: 福建泉州
送出感谢: 0
接收感谢: 1 次

[建议]今天别升级

#1

帖子 yohu » 2007-02-23 22:37

暂时不要dist-upgrade了,特别是用fcitx的朋友,升级完会死得很惨。NND,害我搞了一个晚上,最后还是没辙,极不情愿的换上scim。
拥有超级牛力的搜索引擎:
http://www.google.com/linux
http://www.google.com/
依窗吻风
帖子: 85
注册时间: 2006-04-20 12:12
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 依窗吻风 » 2007-02-24 11:50

这么恐怖!我正在升呢,幸好网速慢还没下载完 :lol:
头像
KSKY
帖子: 358
注册时间: 2007-01-20 20:57
送出感谢: 0
接收感谢: 0

#3

帖子 KSKY » 2007-02-24 12:09

qian wan bie sheng
依窗吻风
帖子: 85
注册时间: 2006-04-20 12:12
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 依窗吻风 » 2007-02-24 12:17

KSKY 写了:qian wan bie sheng
看来这么兄台也中招了 :cry:
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#5

帖子 BigSnake.NET » 2007-02-24 12:17

解释一下..为什么
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
头像
KSKY
帖子: 358
注册时间: 2007-01-20 20:57
送出感谢: 0
接收感谢: 0

#6

帖子 KSKY » 2007-02-24 12:29

fcitx KAI BU LIAO LE . YI kai GTK jiu beng kui .
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#7

帖子 BigSnake.NET » 2007-02-24 12:31

KSKY 写了:fcitx KAI BU LIAO LE . YI kai GTK jiu beng kui .
什么版本的fcitx..试一下将~/.fcitx/删掉
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 karron » 2007-02-24 12:35

不行的,fcitx彻底不能用了。我用的kubuntu也是这样,只能用scim了。
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#9

帖子 BigSnake.NET » 2007-02-24 12:52

..从新编译的可以么~...
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
yohu
帖子: 955
注册时间: 2006-12-18 17:04
来自: 福建泉州
送出感谢: 0
接收感谢: 1 次

#10

帖子 yohu » 2007-02-24 13:40

其实用还是可以用的,不要设置窗口自动隐藏,不要用ctrl+space切换,直接用鼠标切换还是能用的,就是麻烦点,我是经历了多次习惯性的ctrl+space崩溃最后不得不换了scim,呵呵~从fcit3.3到3.5全部试过了,无一幸免。
拥有超级牛力的搜索引擎:
http://www.google.com/linux
http://www.google.com/
头像
KSKY
帖子: 358
注册时间: 2007-01-20 20:57
送出感谢: 0
接收感谢: 0

#11

帖子 KSKY » 2007-02-24 14:44

谁知道这是为什么啊 我晕死 彻底崩溃了
Smallbird
帖子: 42
注册时间: 2007-02-22 9:46
来自: China
送出感谢: 0
接收感谢: 0

#12

帖子 Smallbird » 2007-02-24 15:06

555,wo shi zuowan sheng de a ,jintian cai faxain .......
xianzai haiyou shengji de tishi,shengle ,fanzheng yijing bengkui le
waters
帖子: 7
注册时间: 2007-01-21 22:50
送出感谢: 0
接收感谢: 0

#13

帖子 waters » 2007-02-24 15:23

yohu 写了:其实用还是可以用的,不要设置窗口自动隐藏,不要用ctrl+space切换,直接用鼠标切换还是能用的,就是麻烦点,我是经历了多次习惯性的ctrl+space崩溃最后不得不换了scim,呵呵~从fcit3.3到3.5全部试过了,无一幸免。
我是从hiweed升级到KDE3.3.6的,开始fcitx(3.31)还可以用,后来升级到3.41,心痛的事情出现了。。
另外,我的virtualbox装上了却启动不了,不知道是什么原因?
头像
KSKY
帖子: 358
注册时间: 2007-01-20 20:57
送出感谢: 0
接收感谢: 0

#14

帖子 KSKY » 2007-02-24 16:40

受苦受难的弟兄们 有救苦救难的大侠吗
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#15

帖子 karron » 2007-02-24 16:45

waters 写了: 我是从hiweed升级到KDE3.3.6的,开始fcitx(3.31)还可以用,后来升级到3.41,心痛的事情出现了。。
另外,我的virtualbox装上了却启动不了,不知道是什么原因?
你这个原因是fcitx升级了,以前的配置不能用了,删除 .fcitx目录就好了。
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
回复

回到 “老旧版本支持”