升级到Edgy,启动xfce4时Nautilus总会自动配置桌面

为当前最终发行版之前的所有版本提供支持
回复
HowJay
帖子: 6
注册时间: 2007-02-06 11:10
送出感谢: 0
接收感谢: 0

升级到Edgy,启动xfce4时Nautilus总会自动配置桌面

#1

帖子 HowJay » 2007-02-23 23:19

在 Dapper 时,启动 xfce4 总是由 xfce4 的桌面管理器来管理桌面,但是升级到 Edgy 之后,启动 xfce4 后就会由 Nautilus 来接管桌面了,怎么修改过来呢?多谢~~
雕啸长空
帖子: 1897
注册时间: 2006-09-12 14:09
送出感谢: 0
接收感谢: 0

#2

帖子 雕啸长空 » 2007-02-23 23:37

try to use the following command to launch nautilus:

代码: 全选

Nautilus --no-desktop
Fair winds and following seas !
HowJay
帖子: 6
注册时间: 2007-02-06 11:10
送出感谢: 0
接收感谢: 0

#3

帖子 HowJay » 2007-02-23 23:56

不是的,我没有主动来启动 Nautilus,看起来像是它自己自动的。
我记得设置 xfce4 desktop settings 的时候,有个提示是告诉你如何让 xfce4 desktop settings 自动启动的,不过我把那个“不再显示此对话框”给勾上了,所以记不得了,有人可以发个那个提示上来不?
头像
Tenyears
帖子: 2245
注册时间: 2005-06-30 15:46
来自: 成都
送出感谢: 0
接收感谢: 0

#4

帖子 Tenyears » 2007-02-24 10:40

试试删掉~/.cache里的东西
Humanity to others // 己所不欲,勿施与人
Laptop: ThinkPad X220 --- Win7 Home / Ubuntu 12.04
Desktop: Win7/Ubuntu 12.04
Server: Ubuntu12.04
HowJay
帖子: 6
注册时间: 2007-02-06 11:10
送出感谢: 0
接收感谢: 0

#5

帖子 HowJay » 2007-02-24 22:54

按照楼上的方法,第一次成功了,可是后来不管怎么尝试都会变成 Gnome 的桌面。。。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#6

帖子 eexpress » 2007-02-24 23:05

/etc/alternatives/里面不知道有什么和桌面管理有关的。看是不是关联到nautilus了。可以用readlink+grep搜索下。
● 鸣学
HowJay
帖子: 6
注册时间: 2007-02-06 11:10
送出感谢: 0
接收感谢: 0

#7

帖子 HowJay » 2007-02-25 13:23

我昨晚后来删除了 Nautilus,再重新安装了一下,就好了
今晚再回去看看
回复

回到 “老旧版本支持”