有没有人成功在ubuntu10.04成功安装wps和搜狗输入法的

为当前最终发行版之前的所有版本提供支持
回复
头像
tracyone
帖子: 866
注册时间: 2010-11-19 14:25
系统: 乌班图
来自: onetracy.com
送出感谢: 17 次
接收感谢: 12 次
联系:

有没有人成功在ubuntu10.04成功安装wps和搜狗输入法的

#1

帖子 tracyone » 2013-04-20 0:14

哪位大神成功了???????????????????????
求教程
头像
linuxer1024
帖子: 650
注册时间: 2012-06-05 12:12
来自: 湖南长沙
送出感谢: 0
接收感谢: 2 次
联系:

Re: 有没有人成功在ubuntu10.04成功安装wps和搜狗输入法的

#2

帖子 linuxer1024 » 2013-04-20 9:44

wps和搜狗依赖的软件,在ubuntu 10.04中都太老了。
用ubuntu12.04吧,如果不喜欢unity,推荐使用mint。呵呵
薄荷开源网 | 专注Linux桌面
http://www.mintos.org/
头像
tommy007
帖子: 1352
注册时间: 2007-02-18 0:42
送出感谢: 0
接收感谢: 10 次

Re: 有没有人成功在ubuntu10.04成功安装wps和搜狗输入法的

#3

帖子 tommy007 » 2013-04-20 18:55

wps依赖的lib太旧了吧。
fcitx倒是想办法上个新版的倒是能搜狗
推荐换arch
头像
luojie-dune
帖子: 22033
注册时间: 2007-07-30 18:28
系统: Linux
来自: 空气中
送出感谢: 9 次
接收感谢: 61 次

Re: 有没有人成功在ubuntu10.04成功安装wps和搜狗输入法的

#4

帖子 luojie-dune » 2013-04-20 19:07

wps 和 搜狗 好用么。。。一个没格式,一个拉广告,全都被我清除了。
『这个世界都是我的 ,我爱你们』

ENTP ⥂ INTP ⥄ INFP ⇦ INTJ

在此发布的文章使用 Creative Commons Attribution-ShareAlike 4.0 协议
头像
tracyone
帖子: 866
注册时间: 2010-11-19 14:25
系统: 乌班图
来自: onetracy.com
送出感谢: 17 次
接收感谢: 12 次
联系:

Re: 有没有人成功在ubuntu10.04成功安装wps和搜狗输入法的

#5

帖子 tracyone » 2013-04-20 20:22

luojie-dune 写了:wps 和 搜狗 好用么。。。一个没格式,一个拉广告,全都被我清除了。
好像和我问题无关。我的fcitx和open office好像有点冲突,老是打着打着就打出英文字母
头像
tracyone
帖子: 866
注册时间: 2010-11-19 14:25
系统: 乌班图
来自: onetracy.com
送出感谢: 17 次
接收感谢: 12 次
联系:

Re: 有没有人成功在ubuntu10.04成功安装wps和搜狗输入法的

#6

帖子 tracyone » 2013-04-20 20:24

tommy007 写了:wps依赖的lib太旧了吧。
fcitx倒是想办法上个新版的倒是能搜狗
推荐换arch
没办法一定要用ubuntu10.04,看来这个版本还是挺受欢迎的,不然的人家的软件就不会指定这个系统了,arch之类的无心折腾
头像
lifuljk
帖子: 237
注册时间: 2011-08-11 23:46
系统: ubuntu 14.04
送出感谢: 3 次
接收感谢: 1 次
联系:

Re: 有没有人成功在ubuntu10.04成功安装wps和搜狗输入法的

#7

帖子 lifuljk » 2013-04-20 20:31

依赖过不了吧



Sent from my Ubuntu Phone using Tapatalk 2
sougou for linux:viewtopic.php?f=48&t=416786
头像
tracyone
帖子: 866
注册时间: 2010-11-19 14:25
系统: 乌班图
来自: onetracy.com
送出感谢: 17 次
接收感谢: 12 次
联系:

Re: 有没有人成功在ubuntu10.04成功安装wps和搜狗输入法的

#8

帖子 tracyone » 2013-04-22 23:52

lifuljk 写了:依赖过不了吧



Sent from my Ubuntu Phone using Tapatalk 2
wps搞定了,搜狗的目前无对策,只能暂时使用googlepinyin了
回复

回到 “老旧版本支持”