打开eclipse遇到 Java was started but returned exit code=13

为当前最终发行版之前的所有版本提供支持
回复
DoubX
帖子: 1
注册时间: 2013-04-22 0:41
系统: ubuntu12.04LTS
送出感谢: 0
接收感谢: 0

打开eclipse遇到 Java was started but returned exit code=13

#1

帖子 DoubX » 2013-04-22 1:01

在vmware上装了32位的ubuntu12.04.02
装好了JDK
java -version 出来的是
java version "1.6.0_27"
OpenJDK Runtime Environment (IcedTea6 1.12.3) (6b27-1.12.3-0ubuntu1~12.04.1)
OpenJDK Client VM (build 20.0-b12, mixed mode, sharing)

然后装eclipse,但是打开后提示 Java was started but returned exit code=13
请问这句话是说哪里有问题

完整的是这样的:
Java was started but returned exit code=13
-Dosgi.requiredJavaVersion=1.5
-Dhelp.lucene.tokenizer=standard
-XX:MaxPermSize=256m
-Xms40m
-Xmx512m
-Djava.class.path=/home/xxing/andriod-dev/eclipse//plugins/org.eclipse.equinox.launcher_1.3.0.v20120522-1813.jar
-os linux
-ws gtk
-arch x86
-showsplash /home/xxing/andriod-dev/eclipse//plugins/org.eclipse.platform_4.2.2.v201302041200/splash.bmp
-launcher /home/xxing/andriod-dev/eclipse/eclipse
-name Eclipse
--launcher.library /home/xxing/andriod-dev/eclipse//plugins/org.eclipse.equinox.launcher.gtk.linux.x86_1.1.200.v20120913-144807/eclipse_1502.so
-startup /home/xxing/andriod-dev/eclipse//plugins/org.eclipse.equinox.launcher_1.3.0.v20120522-1813.jar
--launcher.overrideVmargs
-product org.eclipse.epp.package.java.product
-vm /usr/java/jdk1.7.0_21/bin/../jre/lib/i386/client/libjvm.so
-vmargs
-Dosgi.requiredJavaVersion=1.5
-Dhelp.lucene.tokenizer=standard
-XX:MaxPermSize=256m
-Xms40m
-Xmx512m
-Djava.class.path=/home/xxing/andriod-dev/eclipse//plugins/org.eclipse.equinox.launcher_1.3.0.v20120522-1813.jar
回复

回到 “老旧版本支持”