[问题]关于c51芯片6100显卡的安装(6.10Edgy版本)看了很多帖子都没有办法。

为当前最终发行版之前的所有版本提供支持
回复
brhhk
帖子: 124
注册时间: 2007-02-24 18:59
送出感谢: 0
接收感谢: 0

[问题]关于c51芯片6100显卡的安装(6.10Edgy版本)看了很多帖子都没有办法。

#1

帖子 brhhk » 2007-02-24 19:12

我已经按照论坛上很多大虾写的帖子的步骤安装,但是进行到sudo sh nvidi*驱动程序安装的时候,提示说No precompiled kernel interface was found to match your kernel.问是否要下载,据说是准备从新编译kernel
再下面一部就说
You do not appear to have libc header files installed on your system. Please install your distribution's libc development package.看了其他帖子是说需要安装build-essential 但是我用 sudo atp-get install build-essential命令的时候又说招不到软件包。
我在包管理器里面察看,都可以看到gcc等包都已经安装,make等命令都可以使用,是不是说build-essential已经安装,但是怎么还是没有libc这个包呢?请各位大虾指点。(还有,小弟家不能上网,不能联网更新,我都是在办公室把包下载回去安装的。所以请指点详细一点,谢谢)
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 skyx » 2007-02-24 19:23

flyinflash说过,装不好找她算帐,看下她的帖。 :lol: :lol: 8) 8)
no security measure is worth anything if an attacker has physical access to the machine
brhhk
帖子: 124
注册时间: 2007-02-24 18:59
送出感谢: 0
接收感谢: 0

#3

帖子 brhhk » 2007-02-24 19:27

我都看过了,把她的帖子还下载回去仔细研究,主要就是安装 build-esstial这个包的时候说找不到包,是不是6.10里面没有这个包哦?
头像
Decease
帖子: 834
注册时间: 2006-12-14 20:33
送出感谢: 0
接收感谢: 0

#4

帖子 Decease » 2007-02-24 19:27

头像
Decease
帖子: 834
注册时间: 2006-12-14 20:33
送出感谢: 0
接收感谢: 0

#5

帖子 Decease » 2007-02-24 19:29

http://blog.guoshuang.com/showlog.asp?c ... og_id=4970
这篇讲的也是安装 build-esstial
不知道你能找到否..
我帮你找找吧..
我发刚才回复的时候没看到你们的回复
brhhk
帖子: 124
注册时间: 2007-02-24 18:59
送出感谢: 0
接收感谢: 0

#6

帖子 brhhk » 2007-02-24 20:15

谢谢大家,我把几个帖子都下载回去研究一下,希望可以顺利。虽然刚装linux就出现一大堆问题,但是我相信万事开头难,只要迈出了第一步,后面肯定越走越宽的。 :lol:
家里没有上网,也不知道安装这些软件行不行。
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#7

帖子 skyx » 2007-02-24 21:23

viewtopic.php?t=42184

帖主短讯告诉按我帖的方法搞定了
no security measure is worth anything if an attacker has physical access to the machine
brhhk
帖子: 124
注册时间: 2007-02-24 18:59
送出感谢: 0
接收感谢: 0

#8

帖子 brhhk » 2007-02-27 13:20

问题终于解决了,家里不能上网,我把dvd的光盘下载下来,带回去,里面所有的包都有。成功解决问题,谢谢大家帮助我踏上了linux的第一部.
回复

回到 “老旧版本支持”