依赖关系检查软件版本的问题(这算不算bug)

为当前最终发行版之前的所有版本提供支持
回复
downcloud
帖子: 1
注册时间: 2005-08-20 17:13
送出感谢: 0
接收感谢: 0

依赖关系检查软件版本的问题(这算不算bug)

#1

帖子 downcloud » 2007-02-25 9:58

依赖关系检查软件版本的问题(这算不算bug)

我是昨天重装了edgy,然后就更新系统,这时libc6_2.4-1ubuntu12.3_i386.deb就被安装了。
今天我想安装 g++,结果synaptic 说依赖关系错误
弄得我要在 term里用 dpkg程序把libc6_2.4-1ubuntu12_i386.deb装上才可以。
按理说把libc6升级到2.4-1ubuntu12.3,依赖关系检查也应该通过才对啊
附件
fail.png
回复

回到 “老旧版本支持”