使用ubuntu Tweak 删除旧内核错误有三个包不能卸载

为当前最终发行版之前的所有版本提供支持
回复
162gym
帖子: 34
注册时间: 2012-06-14 21:45
送出感谢: 0
接收感谢: 0

使用ubuntu Tweak 删除旧内核错误有三个包不能卸载

#1

帖子 162gym » 2013-04-27 21:10

如题,使用ubuntu Tweak 删除旧内核错误有三个包不能卸载,按照网上的办法修复,又导致升级系统到这就无法运行了。如图
123.png
124.png
请问有什么办法解决?怎么找到那三个文件卸载或删除,怎么找到那个非法的软件包并将其删除?
谢谢!
162gym
帖子: 34
注册时间: 2012-06-14 21:45
送出感谢: 0
接收感谢: 0

Re: 使用ubuntu Tweak 删除旧内核错误有三个包不能卸载

#2

帖子 162gym » 2013-04-28 23:48

没有老大出来指点一下?可能是我没有把问题讲清楚。
后来又查资料,是不是在运行网上提供的命令时发生的错误?现在有六个文件出现个“:”,
我是新手不懂怎么删除?
再就是在桌面向下查那个文件是有的,可运行CD命令又没有那个文件或文件夹,是什么原因?
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

Re: 使用ubuntu Tweak 删除旧内核错误有三个包不能卸载

#3

帖子 eexpress » 2013-04-29 0:41

aptitude search ~ilibgtk-3
看下。
uname -a
看下。
● 鸣学
162gym
帖子: 34
注册时间: 2012-06-14 21:45
送出感谢: 0
接收感谢: 0

Re: 使用ubuntu Tweak 删除旧内核错误有三个包不能卸载

#4

帖子 162gym » 2013-04-29 10:50

eexpress 写了:aptitude search ~ilibgtk-3
运行这个命令提示没有安装,安装时出现原来的界面
125.png
uname -a
看下。
fqk@fqk-desktop:~$ uname -a
Linux fqk-desktop 3.5.0-28-generic #48-Ubuntu SMP Tue Apr 23 23:05:48 UTC 2013 i686 i686 i686 GNU/Linux
谢谢您的回复!现在该怎么办?
我觉得应该找到那个dpkg: 文件触发记录并将其删除,不知是不是这样,可怎么才能找到并删除呢?
162gym
帖子: 34
注册时间: 2012-06-14 21:45
送出感谢: 0
接收感谢: 0

Re: 使用ubuntu Tweak 删除旧内核错误有三个包不能卸载

#5

帖子 162gym » 2013-05-14 14:10

没有人解答,只有重装了。
头像
lxf1992521
帖子: 240
注册时间: 2011-06-26 18:28
送出感谢: 3 次
接收感谢: 4 次
联系:

Re: 使用ubuntu Tweak 删除旧内核错误有三个包不能卸载

#6

帖子 lxf1992521 » 2013-05-14 22:38

在重新装一下内核就行了呗!

代码: 全选

sudo apt-get install linux-image-generic
回复

回到 “老旧版本支持”