how to downgrade fiesty to edgy?

为当前最终发行版之前的所有版本提供支持
回复
maven
帖子: 92
注册时间: 2005-03-26 0:02
送出感谢: 0
接收感谢: 0

how to downgrade fiesty to edgy?

#1

帖子 maven » 2007-02-26 8:04

how to downgrade fiesty to edgy?
I could not using chinese input method, could not using gaim, could not using google earth. everything are abnormal.

sigh~~~~

my laptop is T43.
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 karron » 2007-02-26 8:23

升级容易降级难.似乎只有重装一途了.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
alteeno
帖子: 254
注册时间: 2006-01-18 18:11
送出感谢: 0
接收感谢: 0

#3

帖子 alteeno » 2007-03-07 11:35

试试这个方法
1、修改/etc/apt/source.list,将里面的feisty全部改为edgy;
2、sudo apt-get update
3、sudo apt-get dist-upgrade
只是不知道行不行。
maven
帖子: 92
注册时间: 2005-03-26 0:02
送出感谢: 0
接收感谢: 0

#4

帖子 maven » 2007-03-13 8:25

Of course could not
newbie
izee
帖子: 661
注册时间: 2007-01-26 13:38
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 izee » 2007-03-13 17:06

将源设为edgy后
然后将所有已安装包用edgy的包重新安装
未经证实,请甚用
回复

回到 “老旧版本支持”