我的..ubuntu不可以升级了.

为当前最终发行版之前的所有版本提供支持
回复
88djy
帖子: 87
注册时间: 2005-09-12 20:06
送出感谢: 0
接收感谢: 0
联系:

我的..ubuntu不可以升级了.

#1

帖子 88djy » 2005-10-16 13:05

test@ubuntu:~/cyclone/src$ sudo apt-get dist-upgrade
正在读取软件包列表... 完成
E: 偏好设定(preferences)文件中发现有无效的记录,无 Package 字段头


我用http://us.archive.ubuntu.com/ubuntu breezy main restricted的源

用ubuntu.org.cn的源还比错误...

请好心人帮忙
88djy
帖子: 87
注册时间: 2005-09-12 20:06
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 88djy » 2005-10-18 19:30

没有人会啊。
就算用这里的源都升级不了。。
大哥。帮下手啦。我可不想重新安装
头像
Tenyears
帖子: 2245
注册时间: 2005-06-30 15:46
来自: 成都
送出感谢: 0
接收感谢: 0

#3

帖子 Tenyears » 2005-10-18 23:03

贴一下你的源文件
Humanity to others // 己所不欲,勿施与人
Laptop: ThinkPad X220 --- Win7 Home / Ubuntu 12.04
Desktop: Win7/Ubuntu 12.04
Server: Ubuntu12.04
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#4

帖子 eexpress » 2005-10-19 0:08

● 鸣学
88djy
帖子: 87
注册时间: 2005-09-12 20:06
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 88djy » 2005-10-20 17:00

deb http://ubuntu.cn99.com/ubuntu/ breezy main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ breezy-security main restricted universe multiverse
deb http://ubuntu.cn99.com/ubuntu/ breezy-updates main restricted universe multiverse


deb http://debian.okey.net/ubuntu/ubuntu/ breezy main restricted universe multiverse
deb http://debian.okey.net/ubuntu/ubuntu/ breezy-security main restricted universe multiverse
deb http://debian.okey.net/ubuntu/ubuntu/ breezy-updates main restricted universe multiverse


deb http://archive.ubuntu.com/ubuntu/ breezy main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ breezy-security main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu/ breezy-updates main restricted universe multiverse


deb http://archive.ubuntu.org.cn/ubuntu/ breezy main restricted universe multiverse
deb http://archive.ubuntu.org.cn/ubuntu/ breezy-security main restricted universe multiverse
deb http://archive.ubuntu.org.cn/ubuntu/ breezy-updates main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu breezy-security main restricted universe multiverse

deb-src http://security.ubuntu.com/ubuntu breezy-security main restricted universe multiverse


deb-src http://ubuntu.cn99.com/ubuntu breezy main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu breezy-security main restricted universe multiverse
deb-src http://ubuntu.cn99.com/ubuntu breezy-updates main restricted universe multiverse
88djy
帖子: 87
注册时间: 2005-09-12 20:06
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 88djy » 2005-10-20 17:03

问题一样.我修改过系统中的.文件.所以.才会有问题..只有重装吧.
回复

回到 “老旧版本支持”