菜鸟略高配置装linux遇到的种种问题

为当前最终发行版之前的所有版本提供支持
回复
robinl980
帖子: 28
注册时间: 2005-10-16 12:42
送出感谢: 0
接收感谢: 0
联系:

菜鸟略高配置装linux遇到的种种问题

#1

帖子 robinl980 » 2005-10-16 14:01

我是从“linux伊甸园”以及“中国LINUX公社” 了解到这里的, 因为我发现高手都推荐UBUNTU,UBUNTU又兼有DEBIAN、FC4的优点,于是对UBUNTU产生了很浓的兴趣,认真学习本网站上的介绍,深感本网站技术强大(且免费)、解说到位、思维严密、认真负责,不禁产生崇拜之情。
语言设置完就 DETECT HARDWARE,然后就无法分区成功。现在那台电脑还没开机呢(因为也进不了WINXP)。现在正在找SATA装 LINUX的文章读呢.
ikey
帖子: 155
注册时间: 2005-10-09 15:25
送出感谢: 0
接收感谢: 0

#2

帖子 ikey » 2005-10-16 14:52

怎么装的啊?硬盘还是光盘!版本是不是64位的阿?
我是分区搞好了再开始装的!很正常!也很简单!就是现在没有办法make!
robinl980
帖子: 28
注册时间: 2005-10-16 12:42
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 robinl980 » 2005-10-16 15:21

硬盘装的,我怕A64 LINUX软件不好配就装了I386
头像
millenniumdark
论坛版主
帖子: 4160
注册时间: 2005-07-02 14:41
系统: Ubuntu 14.04 (Kylin)
送出感谢: 43 次
接收感谢: 9 次
联系:

#4

帖子 millenniumdark » 2005-10-16 17:09

bingu
帖子: 63
注册时间: 2005-04-21 18:48
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 bingu » 2005-10-17 2:37

thx
My Blog:http://bingu.net

BIOSTAR C51G 6100 + AMD Sempron 2500+ + Kingmax DDR400 512MB*2 + WD 160GB and WD 500GB
robinl980
帖子: 28
注册时间: 2005-10-16 12:42
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 robinl980 » 2005-10-17 17:07

那些我都看了,我后来找不了问题,是网页上的那个vmlinuz, initrd.gz 是给HOARY的,我重新找了网页下载就解决了那个问题,但是我是sata硬盘,分区总部成功
回复

回到 “老旧版本支持”