花生壳的问题

为当前最终发行版之前的所有版本提供支持
回复
denver
帖子: 16
注册时间: 2007-02-23 14:13
来自: 北京
送出感谢: 0
接收感谢: 0
联系:

花生壳的问题

#1

帖子 denver » 2007-02-27 4:17

准备把博客放在自己服务器上,所以在家里的ubuntu 6.10上装了 lamp + 花生壳, 我用的是wordpress的博客系统, 在本地访问一点问题也没有, 但是我装了花生壳以后, 虽然服务启动了, 而且显示正常。但是我就是不能访问我在花生壳免费注册的域名。

我装ubuntu的机器是用的无线网络, 我用的路由是tplink的, 是不是因为我的服务器是通过路由的原因呢?如果我把电脑直接接到ADSL的猫上就可以了呢?

那位大侠给我号号脉。。。。
生命不停 | 折腾不止
头像
yhlfh
帖子: 579
注册时间: 2006-09-02 20:42
来自: 东海明珠
送出感谢: 1 次
接收感谢: 2 次

#2

帖子 yhlfh » 2007-02-27 8:12

路由的话要做端口映射的
Life is like a box of chocolates, you never know what you're going to get.
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 karron » 2007-02-27 8:40

如果你用的是3322.org的域名都不需要用花生壳的.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
头像
Decease
帖子: 834
注册时间: 2006-12-14 20:33
送出感谢: 0
接收感谢: 0

#4

帖子 Decease » 2007-02-27 12:13

yhlfh 写了:路由的话要做端口映射的
进路由网关 一般默认映射80端口
denver
帖子: 16
注册时间: 2007-02-23 14:13
来自: 北京
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 denver » 2007-02-27 23:11

映射端口是在路由器里调整吗?如果是的话, 我已经映射过了啊, 我现在用的就是80端口的。 试了一天了, 还是不可以, 很奇怪。
生命不停 | 折腾不止
头像
zmcbb30
帖子: 2717
注册时间: 2006-09-30 0:32
来自: 巴拉特星系第四行星──海尼森
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 zmcbb30 » 2007-02-27 23:20

用3322吧,超级简单
头可断,血可流,靓女不可不追求
相艾唔好口,够姜就只抽

BARTON 2500+/1536MDDR400
EP8RDA3G/MX4000 128M64bit 8X
DiamondPlus9-6Y080L0-ATA133
Samsung743DF
HiweedDesktop-1.0
foxgst
帖子: 21
注册时间: 2006-08-03 9:56
送出感谢: 0
接收感谢: 0

#7

帖子 foxgst » 2007-03-20 12:09

1。首先检查你的花生壳是否运行正常,在官方下的Linux安装程序中包含Web监测程序。
在命令行下输入ps -A,如果看到一个进程名称为phlinux,表示花生壳已经运行。
访问:http://安装花生壳的机器的IP:6160,如http://192.168.0.2:6160,打开的网页是中英双语界面,可以看到系统是否运行正常。(注意:在Firefox 2.0.0.2下看不到域名列表,在IE下可以看到)

2。检查端口映射是否正确。
如果你的博客的端口是80(默认是80),那么需要在路由器的转发规则里设定80端口转发到博客服务器(比如:192.168.0.3或者192.168.0.2)的80端口。
回复

回到 “老旧版本支持”