升级到2。6。20。1后不能上网了!

为当前最终发行版之前的所有版本提供支持
回复
fly_apple
帖子: 6
注册时间: 2007-02-14 2:04
送出感谢: 0
接收感谢: 0

升级到2。6。20。1后不能上网了!

#1

帖子 fly_apple » 2007-02-28 1:02

如题,我编译的2。6。20。1内核运行可以说是很正常,感觉到速度也快了许多,就是出现个小毛病,原来的usb adsl现在却不能上网了!!
郁闷的是系统也能认出这个猫,用lsusb可以看到猫的类型。
sudo br2684ctl -b -c 0 -a 8.81
运行后可以正常虚拟出网卡nas0
sudo ifconfig nas0 up
运行也正常
sudo pon dsl-provider
运行了也很正常
就是不能上网!!用ifconfig查看,发现少了ppp0,无论我怎么加载模块这个ppp0就是不出来!
哪位高手有办法,先谢了。
littleUbuntu
帖子: 1103
注册时间: 2006-10-19 9:02
送出感谢: 0
接收感谢: 0

#2

帖子 littleUbuntu » 2007-02-28 8:06

ppp0是拨号成功后出现的一个虚拟网卡界面。

我没有用过usb的猫.
回复

回到 “老旧版本支持”