[问题]安装qvfb碰到的问题(已解决)

为当前最终发行版之前的所有版本提供支持
回复
chenxian
帖子: 18
注册时间: 2007-02-28 10:05
来自: 湖北武汉
送出感谢: 0
接收感谢: 0

[问题]安装qvfb碰到的问题(已解决)

#1

帖子 chenxian » 2007-02-28 10:18

chenxian@chenxian-desktop:~/Desktop/qvfb-1.0$ ./configure
................................(省略部分)
checking for X... configure: error: Can't find X includes. Please check your installation and add the correct paths!
请问各位大虾这是怎么回事啊??
上次由 chenxian 在 2007-03-01 21:09,总共编辑 1 次。
chenxian
帖子: 18
注册时间: 2007-02-28 10:05
来自: 湖北武汉
送出感谢: 0
接收感谢: 0

#2

帖子 chenxian » 2007-03-01 21:09

这个问题已经解决了,原来Xinclude 是xlibs-dev包含的,因此要先安装xlibs-dev
sudo apt-get install xlibs-dev
然后
./configure
就行了
回复

回到 “老旧版本支持”