安装realplayer与文泉驿字体出现错误

为当前最终发行版之前的所有版本提供支持
回复
zoewendel
帖子: 15
注册时间: 2007-02-25 16:09
送出感谢: 0
接收感谢: 0
联系:

安装realplayer与文泉驿字体出现错误

#1

帖子 zoewendel » 2007-02-28 16:34

安装文泉驿字体时出现如下错误:

warning: /usr/lib/X11/fonts/misc does not exist or is not a directory


安装realplayer时出现如下错误:

下列的软件包有不能满足的依赖关系:
realplayer: 依赖: xlibs 但却无法安装它
E: 无法安装的软件包
zoewendel
帖子: 15
注册时间: 2007-02-25 16:09
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 zoewendel » 2007-02-28 16:39

还有,安装fcitx时提示:
下列的软件包有不能满足的依赖关系:
libapt-pkg-perl: 依赖: libapt-pkg-libc6.3-6-3.11

当我安装libapt-pkg-libc6.3-6-3.11时又提示:
注意,我选了 apt 而非 libapt-pkg-libc6.3-6-3.11
apt 已经是最新的版本了。
zoewendel
帖子: 15
注册时间: 2007-02-25 16:09
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 zoewendel » 2007-03-02 20:40

各位,有人回答么?
FangQ
帖子: 240
注册时间: 2006-03-05 13:50
送出感谢: 0
接收感谢: 0

#4

帖子 FangQ » 2007-03-06 12:38

如果你使用的是源里的xfonts-wqy,可能安装程序有些问题,xfonts-wqy是更新版本在ubuntu 6.10上会有问题。

你可以考虑使用wqy发布的官方deb安装文件。
回复

回到 “老旧版本支持”