ie tab不能在linux下安装

为当前最终发行版之前的所有版本提供支持
zhwlyfx
帖子: 431
注册时间: 2007-01-21 15:44
送出感谢: 0
接收感谢: 0

ie tab不能在linux下安装

#1

帖子 zhwlyfx » 2007-02-28 17:57

我在看linuxer杂志的时候发现了一篇在linux下使用迅雷的文章,文章中说要想使用迅雷,要安装ie tab,但是我在firefox的网站找到这个插件的时候,下面提示说:不能在linux下安装。晕,那linuxer怎么安装的阿
https://addons.mozilla.org/firefox/1419/
gegfried
帖子: 482
注册时间: 2006-06-29 17:30
送出感谢: 0
接收感谢: 0

#2

帖子 gegfried » 2007-02-28 18:00

那本杂志说错了吧,迅雷在linux中目前只能用wine运行。ie tab你得要现有ie才行阿。linux下有ie么?
雕啸长空
帖子: 1897
注册时间: 2006-09-12 14:09
送出感谢: 0
接收感谢: 0

#3

帖子 雕啸长空 » 2007-02-28 18:28

gegfried 写了:那本杂志说错了吧,迅雷在linux中目前只能用wine运行。ie tab你得要现有ie才行阿。linux下有ie么?
那本杂志说的是通过ff运行web迅雷,不过mozilla.com上是没有ie tab for linux
Fair winds and following seas !
zhwlyfx
帖子: 431
注册时间: 2007-01-21 15:44
送出感谢: 0
接收感谢: 0

#4

帖子 zhwlyfx » 2007-02-28 18:42

明白了,在windows中安装ff,在ff中安装ie tab,然后在ff中安装迅雷!!!!!!!!!!
这不是没事找事吗,直接在ie中安装迅雷不久行了
雕啸长空
帖子: 1897
注册时间: 2006-09-12 14:09
送出感谢: 0
接收感谢: 0

#5

帖子 雕啸长空 » 2007-02-28 19:03

zhwlyfx 写了:明白了,在windows中安装ff,在ff中安装ie tab,然后在ff中安装迅雷!!!!!!!!!!
这不是没事找事吗,直接在ie中安装迅雷不久行了
应该不会这么无聊,刚才我载了ietab for windows,在linux下可以安装,但到了第三步就不行了,我用的是swiftfox,楼上如果有兴趣可以试试用纯正的ff是否可以成功,见附件,后缀名改为xpi即可,用ff打开安装

不过,那杂志里看起来也像是windows下的
附件
ie_tab-1.3.1.20070126-fx+fl+mz+zm-windows.gz
(166.71 KiB) 下载 75 次
Fair winds and following seas !
kene
帖子: 51
注册时间: 2006-11-07 19:39
送出感谢: 0
接收感谢: 0

#6

帖子 kene » 2007-02-28 19:30

不要白费力气了
头像
ct
帖子: 2201
注册时间: 2005-04-06 21:15
来自: 安徽黄山
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 ct » 2007-02-28 19:43

估计可以这样:
装个wine,然后装个ie,再装个讯雷。
然后装ie tab,也许就可以了。
果然够无聊的。
zhwlyfx
帖子: 431
注册时间: 2007-01-21 15:44
送出感谢: 0
接收感谢: 0

#8

帖子 zhwlyfx » 2007-02-28 19:48

应该不会这么无聊,刚才我载了ietab for windows,在linux下可以安装,但到了第三步就不行了,我用的是swiftfox,楼上如果有兴趣可以试试用纯正的ff是否可以成功,见附件,后缀名改为xpi即可,用ff打开安装
firefox也不行,执行到“ 切换此页面的浏览引擎”命令时,提示缺失插件,其实插件已经安装了
programaker
帖子: 1
注册时间: 2007-02-28 19:49
送出感谢: 0
接收感谢: 0

#9

帖子 programaker » 2007-02-28 19:54

顶ding
stlh
帖子: 2
注册时间: 2006-06-04 20:55
送出感谢: 0
接收感谢: 0

#10

帖子 stlh » 2007-02-28 22:46

基础知识应该有一点吧
头像
Jimmy.Zhou
帖子: 475
注册时间: 2006-12-05 21:51
来自: Vienna, Austria
送出感谢: 0
接收感谢: 0

#11

帖子 Jimmy.Zhou » 2007-02-28 22:51

实在无聊又不嫌麻烦的话就vm装win,win下装迅雷,装ff,ff下装ie tab……
不然还是老老实实用d4x或者ff下download them all 8)
Jimmy.Zhou

Acer Extensa 5620G
T5250 + HD 2400 XT + 2G DDR2 +160G SATA + iwp 3945
Ubuntu Intrepid Ibex + Firefox 3
tellno
帖子: 53
注册时间: 2006-12-16 13:07
来自: 浙江
送出感谢: 0
接收感谢: 0

#12

帖子 tellno » 2007-03-01 1:03

呵呵,我刚装上6.06的时候打开firefox装扩展,心里想着要装上和win下的firefox一样的扩展才顺手些,刚要装ie-tab时突然回过神来:没IE怎么用IETAB?


哈哈。。。
tellno
帖子: 53
注册时间: 2006-12-16 13:07
来自: 浙江
送出感谢: 0
接收感谢: 0

#13

帖子 tellno » 2007-03-01 1:06

还有一个遗憾就是roboform还没有linux版本。。。。

roboform还是不错的,xp和vista可以共用数据,不同浏览器也是共用数据,非常方便。
头像
Jimmy.Zhou
帖子: 475
注册时间: 2006-12-05 21:51
来自: Vienna, Austria
送出感谢: 0
接收感谢: 0

#14

帖子 Jimmy.Zhou » 2007-03-01 2:49

tellno 写了:呵呵,我刚装上6.06的时候打开firefox装扩展,心里想着要装上和win下的firefox一样的扩展才顺手些,刚要装ie-tab时突然回过神来:没IE怎么用IETAB?


哈哈。。。
估计是m$的人听到你的话了,IE7上现在预装IE tab了 :D
Jimmy.Zhou

Acer Extensa 5620G
T5250 + HD 2400 XT + 2G DDR2 +160G SATA + iwp 3945
Ubuntu Intrepid Ibex + Firefox 3
头像
felixlu
帖子: 311
注册时间: 2006-11-25 15:27
来自: SZ
送出感谢: 0
接收感谢: 0
联系:

#15

帖子 felixlu » 2007-03-01 10:28

楼上也扯得太远了吧,呵呵
NoteBook: IBM X40 (1G Hz, 1.25GB, 20G+120GB)
Desktop: APU A6-3670, MSI A75A-G55, 4GB DDR3 1600 x 2
Slackware64 + Win7
回复

回到 “老旧版本支持”