不能安装ntfs3g

为当前最终发行版之前的所有版本提供支持
回复
airpat
帖子: 92
注册时间: 2007-02-22 21:12
送出感谢: 0
接收感谢: 0
联系:

不能安装ntfs3g

#1

帖子 airpat » 2007-02-28 22:24

安装ntfs-3g时出现下列信息

正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
ntfs-config: 依赖: libdbus-1-2 (>= 0.60) 但却无法安装它
tellno
帖子: 53
注册时间: 2006-12-16 13:07
来自: 浙江
送出感谢: 0
接收感谢: 0

#2

帖子 tellno » 2007-03-01 1:12

改源,台湾源和缺省的欧洲源一般比较完整。

CN99的7.04有一些问题,6.10、6.06还行。

遇到这种问题就一个一个试。

因为CN99快,优先用CN99,不行换台湾的,也快,再不行就换欧洲的,这种源的问题的基本上没有解决不了的。
回复

回到 “老旧版本支持”