[问题]更新源问题

为当前最终发行版之前的所有版本提供支持
回复
头像
qienkuen
帖子: 75
注册时间: 2006-07-30 2:07
来自: 浙江舟山
送出感谢: 0
接收感谢: 0
联系:

[问题]更新源问题

#1

帖子 qienkuen » 2007-03-01 0:25

一个奇怪的现象:

昨天睡前我还正常更新了,最近一直用cn99的源

可是今天更新时,一直显示在连接到某IP(查了下是中国地质科学院)

换了几个源(lupa、福州电信等)之后更新,也还是显示连接到这里

然后就一直提示连接超时,更新不成功……

请问问题在哪里呢??
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 skyx » 2007-03-01 0:28

设了代理?能用firefox说明dns没问题。
no security measure is worth anything if an attacker has physical access to the machine
gren
帖子: 132
注册时间: 2006-12-01 16:42
来自: 金城
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 gren » 2007-03-01 13:16

请问skyx朋友,我的也是在firefox中设置了代理,问题是,我只能通过代理来上网,可是怎么无法到源里升级呢?
都是提示无法解析…… 明明我的firefox可以登上这些源的网站???
正在转向linux的好奇人!
—————————————---------
Ubuntu7.04
华硕P4B533+intelP42.0+kingstonDDR266 256M*2+
艾尔莎MX440+80G IDE+SyncMaster 757DFX
+Creative2.1
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#4

帖子 BigSnake.NET » 2007-03-01 13:18

不通过代理可以连到源吗?

通过代理使用apt:

bigsnake-net@bigsnake-host:~$ cat /etc/apt/apt.conf
Acquire::http::Proxy "http://???.???.???.???:????";
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
gren
帖子: 132
注册时间: 2006-12-01 16:42
来自: 金城
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 gren » 2007-03-01 13:29

BigSnake.NET 写了:不通过代理可以连到源吗?

通过代理使用apt:

bigsnake-net@bigsnake-host:~$ cat /etc/apt/apt.conf
Acquire::http::Proxy "http://???.???.???.???:????";
朋友,我怎么看不太懂你所说的“ cat /etc/apt/apt.conf”以及“Acquire::http::Proxy "http://???.???.???.???:????";”
还请你能够在提示我一下,谢谢了!!!
正在转向linux的好奇人!
—————————————---------
Ubuntu7.04
华硕P4B533+intelP42.0+kingstonDDR266 256M*2+
艾尔莎MX440+80G IDE+SyncMaster 757DFX
+Creative2.1
头像
BigSnake.NET
帖子: 12522
注册时间: 2006-07-02 11:16
来自: 廣州
送出感谢: 0
接收感谢: 7 次
联系:

#6

帖子 BigSnake.NET » 2007-03-01 18:58

gren 写了:
BigSnake.NET 写了:不通过代理可以连到源吗?

通过代理使用apt:

bigsnake-net@bigsnake-host:~$ cat /etc/apt/apt.conf
Acquire::http::Proxy "http://???.???.???.???:????";
朋友,我怎么看不太懂你所说的“ cat /etc/apt/apt.conf”以及“Acquire::http::Proxy "http://???.???.???.???:????";”
还请你能够在提示我一下,谢谢了!!!
其實我是貼一下配置文件
....

編輯 /etc/apt/apt.conf
加入
Acquire::http::Proxy "http://???.???.???.???:????";

?的就是代理的ip地址
^_^ ~~~
要理解递归,首先要理解递归。

地球人都知道,理论上,理论跟实际是没有差别的,但实际上,理论跟实际的差别是相当大滴。
回复

回到 “老旧版本支持”