[已解决]我的Ubuntu6.10怎么能够通过代理服务器到源里面升级???

为当前最终发行版之前的所有版本提供支持
回复
gren
帖子: 132
注册时间: 2006-12-01 16:42
来自: 金城
送出感谢: 0
接收感谢: 0
联系:

[已解决]我的Ubuntu6.10怎么能够通过代理服务器到源里面升级???

#1

帖子 gren » 2007-03-01 13:07

终于安装好了Ubuntu6.10 ,紧接着涉及到的问题就是修改源,升级系统的中文支持等等。但是我对网卡进行了设置加入了局域网,并且在firefox中增加了通过代理服务器链接网络,可以正常的上网了,但是当我对系统进行升级时,却出现,“无法解析”的情况,怎么换了几个源都是这样的问题,无法解析这些源的地址,这是怎么回事呢?firefox可以访问这些源的地址,升级却不行???

请各位高手能够给我一些提示!!!谢谢!
上次由 gren 在 2007-03-02 21:15,总共编辑 1 次。
正在转向linux的好奇人!
—————————————---------
Ubuntu7.04
华硕P4B533+intelP42.0+kingstonDDR266 256M*2+
艾尔莎MX440+80G IDE+SyncMaster 757DFX
+Creative2.1
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#2

帖子 skyx » 2007-03-01 13:13

系统---首选项----代理 这个对apt有效。socks5代理我不知道,听说要pxoxychains
no security measure is worth anything if an attacker has physical access to the machine
gren
帖子: 132
注册时间: 2006-12-01 16:42
来自: 金城
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 gren » 2007-03-01 13:32

skyx谢谢你的提示,我试试看!
正在转向linux的好奇人!
—————————————---------
Ubuntu7.04
华硕P4B533+intelP42.0+kingstonDDR266 256M*2+
艾尔莎MX440+80G IDE+SyncMaster 757DFX
+Creative2.1
gren
帖子: 132
注册时间: 2006-12-01 16:42
来自: 金城
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 gren » 2007-03-01 14:05

viewtopic.php?t=18674
这篇文章对我的帮助很大!
正在转向linux的好奇人!
—————————————---------
Ubuntu7.04
华硕P4B533+intelP42.0+kingstonDDR266 256M*2+
艾尔莎MX440+80G IDE+SyncMaster 757DFX
+Creative2.1
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#5

帖子 skyx » 2007-03-01 14:07

gren 写了:viewtopic.php?t=18674
这篇文章对我的帮助很大!
正常情况下,gui设定也是可以的,我以前用过的。
no security measure is worth anything if an attacker has physical access to the machine
gren
帖子: 132
注册时间: 2006-12-01 16:42
来自: 金城
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 gren » 2007-03-01 14:09

多谢指教,自己的知识还是很片面的,向skyx朋友学习啦!
正在转向linux的好奇人!
—————————————---------
Ubuntu7.04
华硕P4B533+intelP42.0+kingstonDDR266 256M*2+
艾尔莎MX440+80G IDE+SyncMaster 757DFX
+Creative2.1
回复

回到 “老旧版本支持”