安装7.04 HD4后更新出错

为当前最终发行版之前的所有版本提供支持
回复
sjn3
帖子: 81
注册时间: 2006-08-14 19:46
送出感谢: 0
接收感谢: 0

安装7.04 HD4后更新出错

#1

帖子 sjn3 » 2007-03-01 15:55

安装7.04 HD4后更新出错,好象源有问题,默认的是国内服务器。不知怎么处理。
Smallbird
帖子: 42
注册时间: 2007-02-22 9:46
来自: China
送出感谢: 0
接收感谢: 0

#2

帖子 Smallbird » 2007-03-01 17:14

用6.10的源,将Edgy改成feisty
头像
mikel
帖子: 56
注册时间: 2007-02-12 21:46
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 mikel » 2007-03-02 9:04

是的,用6.10的,改成feisty。

共享一下我的情况:

装好基本系统后,第一步就是修改源,然后才更新软件,我在厦门,用电信小区宽带,夜间用Cn99的源,常常达到1M.真是节省不少时间。
Ubuntu! 享受折腾的快感:)

电脑配置:
Dell Inspiron E1705
Core Duo 1.6G
4096 MB DDR2 Memory
120GB SATA HDD
Intel 945GM Video Card
Atheros AR242x Wireless card.
回复

回到 “老旧版本支持”