折腾我的破NB

为当前最终发行版之前的所有版本提供支持
回复
hanben2000
帖子: 150
注册时间: 2007-01-02 16:16
送出感谢: 0
接收感谢: 0

折腾我的破NB

#1

帖子 hanben2000 » 2007-03-01 16:22

CPU:C1.2
内存:128+256SDRAM
硬盘:20G
显卡:内置SIS630
系统:winxp sp2
因为光驱读盘不行,没法光盘安装。试过N次硬盘安装,都没能成功。看来实在有心无力呀!!
硬盘安装开始以为是分区问题,老出现can't access tty.job control turned off错误
后来将D盘转成了FAT32,并将ISO文件放在D盘,不会出现上述错误,但是出现Ubuntu那个装载界面后,进度条走了一点点就黑屏,然后出一堆英文,再就黑屏没反应了。
心有不甘啊!!! :(
hanben2000
帖子: 150
注册时间: 2007-01-02 16:16
送出感谢: 0
接收感谢: 0

#2

帖子 hanben2000 » 2007-03-02 11:04

没人帮帮我呀
还有没有可能装呀
:oops:
头像
zmcbb30
帖子: 2717
注册时间: 2006-09-30 0:32
来自: 巴拉特星系第四行星──海尼森
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 zmcbb30 » 2007-03-02 11:27

是什么版本?livecd ?

用al******* cd 试试
头可断,血可流,靓女不可不追求
相艾唔好口,够姜就只抽

BARTON 2500+/1536MDDR400
EP8RDA3G/MX4000 128M64bit 8X
DiamondPlus9-6Y080L0-ATA133
Samsung743DF
HiweedDesktop-1.0
hanben2000
帖子: 150
注册时间: 2007-01-02 16:16
送出感谢: 0
接收感谢: 0

#4

帖子 hanben2000 » 2007-03-02 12:01

ls的
我已经用al******* cd试试
跟上面说的情况还是一样
头像
zmcbb30
帖子: 2717
注册时间: 2006-09-30 0:32
来自: 巴拉特星系第四行星──海尼森
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 zmcbb30 » 2007-03-02 12:10

刻盘

貌似硬盘安装的要求比光驱装要高
头可断,血可流,靓女不可不追求
相艾唔好口,够姜就只抽

BARTON 2500+/1536MDDR400
EP8RDA3G/MX4000 128M64bit 8X
DiamondPlus9-6Y080L0-ATA133
Samsung743DF
HiweedDesktop-1.0
taizitju
帖子: 63
注册时间: 2006-04-14 19:42
送出感谢: 0
接收感谢: 0

#6

帖子 taizitju » 2007-03-02 12:35

sis的我弄了几个都不是完全成功
看来可以节哀了
jupiter
帖子: 159
注册时间: 2006-04-11 22:23
送出感谢: 0
接收感谢: 0

#7

帖子 jupiter » 2007-03-02 22:08

我的sis没问题
从5.10--6.06--6.10--7.04
遗憾的是不支持fglrx,更别谈什么beryl了
回复

回到 “老旧版本支持”