希望以后版本能对显卡设置和安装驱动在做的好点~~~希望希望~~

为当前最终发行版之前的所有版本提供支持
回复
头像
a9z1
帖子: 91
注册时间: 2007-02-06 17:06
送出感谢: 0
接收感谢: 0

希望以后版本能对显卡设置和安装驱动在做的好点~~~希望希望~~

#1

帖子 a9z1 » 2007-03-02 11:07

我的显卡是ATIX700真是有点感受,用了N个linux系统都要通过各种方法才能安装或升级驱动~~

真希望有支持好点,安装驱动方便的版本发布~~~~

:lol:
Smallbird
帖子: 42
注册时间: 2007-02-22 9:46
来自: China
送出感谢: 0
接收感谢: 0

#2

帖子 Smallbird » 2007-03-04 16:53

不大可能吧,驱动应该是由硬件厂商提供吧
icyleaf1026
帖子: 86
注册时间: 2007-02-03 4:04
来自: 四川
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 icyleaf1026 » 2007-03-08 14:43

我顶此贴...深受ATI..X700的折磨
gegfried
帖子: 482
注册时间: 2006-06-29 17:30
送出感谢: 0
接收感谢: 0

#4

帖子 gegfried » 2007-03-08 16:27

这个是硬件厂商的问题吧,N卡就做的很好啊。不过amd收购了ATI后会好一点吧。
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#5

帖子 skyx » 2007-03-08 16:40

只能说驱动ATI稍差一点,其它厂商都做得不错,nvidia做得最好。
no security measure is worth anything if an attacker has physical access to the machine
回复

回到 “老旧版本支持”