drcom终于能登录了,发帖庆祝

为当前最终发行版之前的所有版本提供支持
回复
abigriver
帖子: 95
注册时间: 2006-07-07 16:49
送出感谢: 0
接收感谢: 0
联系:

drcom终于能登录了,发帖庆祝

#1

帖子 abigriver » 2007-03-02 17:28

不知以前哪里错了,今天鬼使神差可以用了
以前有帖子讲了安装, 是用drcomsuite-0.1.12编译的,但是过时了,也麻烦
较新的是drcom-1.3.2 ,进去make , make install,
修改/etc/drcom.conf,然后
sudo drcomcd-----弄错了,应该是 drcomd
sudo drcomc login
就ok了
ubuntu 6.06,当然,要能编译需要编译环境配置好
上次由 abigriver 在 2007-03-02 19:53,总共编辑 1 次。
头像
akilq
帖子: 328
注册时间: 2007-02-03 21:40
来自: 花花世界
送出感谢: 0
接收感谢: 1 次

#2

帖子 akilq » 2007-03-02 18:01

对不起,我是新手,这个是干吗用的?
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#3

帖子 skyx » 2007-03-02 19:32

akilq 写了:对不起,我是新手,这个是干吗用的?
没搞错的话,是某个收月租并且按流量收费的isp专用客户端,如果真是这样,也没什么好庆祝的。
no security measure is worth anything if an attacker has physical access to the machine
woncomp
帖子: 28
注册时间: 2007-02-22 15:31
来自: 天津市
送出感谢: 0
接收感谢: 0
联系:

#4

帖子 woncomp » 2007-03-02 19:35

楼上正解
看来skyx也了解到了drcom的猥亵

另外,搂主,用drcom登录居然能访问ubuntu.org.cn,太幸福了。
我装了drcom之后就再也没用过 ,一直是web登录,冒着卡号的危险。。。
taizitju
帖子: 63
注册时间: 2006-04-14 19:42
送出感谢: 0
接收感谢: 0

#5

帖子 taizitju » 2007-03-02 19:41

我也被drcom强奸着
abigriver
帖子: 95
注册时间: 2006-07-07 16:49
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 abigriver » 2007-03-02 19:52

skyx 写了:
akilq 写了:对不起,我是新手,这个是干吗用的?
没搞错的话,是某个收月租并且按流量收费的isp专用客户端,如果真是这样,也没什么好庆祝的。
呵呵,我也是和尚的脑袋--莫法啊
现在基本上高校都强制使用, 不用这个上不了网,除非自己宽带上网.家里当然不用
头像
skyx
论坛版主
帖子: 9203
注册时间: 2006-12-23 13:46
来自: Azores Islands
送出感谢: 0
接收感谢: 1 次
联系:

#7

帖子 skyx » 2007-03-02 20:14

abigriver 写了:
skyx 写了:
akilq 写了:对不起,我是新手,这个是干吗用的?
没搞错的话,是某个收月租并且按流量收费的isp专用客户端,如果真是这样,也没什么好庆祝的。
呵呵,我也是和尚的脑袋--莫法啊
现在基本上高校都强制使用, 不用这个上不了网,除非自己宽带上网.家里当然不用
据我所知,在湖南,有几所高校学生上网是全免费的。 :lol: :lol:

电信,网通想打进学生市场都没门儿。 :lol: :lol:
no security measure is worth anything if an attacker has physical access to the machine
头像
akilq
帖子: 328
注册时间: 2007-02-03 21:40
来自: 花花世界
送出感谢: 0
接收感谢: 1 次

#8

帖子 akilq » 2007-03-02 22:35

哦~~我是在家里用宽带,所以没用过这个东东,见笑了!
头像
天涯海客
帖子: 69
注册时间: 2007-05-12 23:50
送出感谢: 0
接收感谢: 0

#9

帖子 天涯海客 » 2007-05-22 23:06

呵呵,我也是和尚的脑袋--莫法啊
现在基本上高校都强制使用, 不用这个上不了网,除非自己宽带上网.家里当然不用
------------------都一样啊!!!!!!!!!!!!!!!!!!!
回复

回到 “老旧版本支持”