内核升级到2.6.20.1后,装不了beryl

为当前最终发行版之前的所有版本提供支持
回复
头像
cs160
帖子: 62
注册时间: 2006-12-02 13:33
送出感谢: 0
接收感谢: 0

内核升级到2.6.20.1后,装不了beryl

#1

帖子 cs160 » 2007-03-02 20:49

新装的系统,内核升级到2.6.20.1后,安装apt-get install nvidia-glx , 然后apt-get nvidia-xconfig,重新启动,进不了登录界面,更不用说安装beryl。
请教各位,这是哪里出的问题,如何解决?
tellno
帖子: 53
注册时间: 2006-12-16 13:07
来自: 浙江
送出感谢: 0
接收感谢: 0

#2

帖子 tellno » 2007-03-03 21:29

NV驱动的问题我不太清楚,我用的是INTEL 945内置卡

不过,你可以试试升级XORG到7.2,我就是升了XORG才安装上BERYL的。

# Xorg Server Test
# deb http://users.tkk.fi/~tjaalton/xorg72 feisty xorg-test
头像
kingkongmok
帖子: 340
注册时间: 2006-03-23 14:48
送出感谢: 2 次
接收感谢: 2 次

#3

帖子 kingkongmok » 2007-03-03 21:38

http://wiki.beryl-project.org/wiki/Inst ... DIA_Driver

注意:上面的apt源在ubuntu-cn上已经有了就不需要到国外下,但配置方法可以学一下。
实在不行了贴xorg的错误信息出来

代码: 全选

kk@kk-desktop:~$ grep '(EE)' /var/log/Xorg.0.log
回复

回到 “老旧版本支持”