[问题]我的华硕A9RP笔记本能用UBUNTU哪个版本

为当前最终发行版之前的所有版本提供支持
kill
帖子: 25
注册时间: 2007-03-02 16:46
送出感谢: 0
接收感谢: 0

[问题]我的华硕A9RP笔记本能用UBUNTU哪个版本

#1

帖子 kill » 2007-03-02 21:47

新买了一个本本想专门用LINUX,但看了好多华硕本本说不好装,所以想问问用过华硕A9RP(ATI芯片组)的朋友你们用的是UBUNTU的哪个版本,因为已经尝试安装SUSE,FC,REDHAT都没有成功。希望是华硕本本的朋友成功安装了UBUNTU的说一下版本,谢谢了
jupiter
帖子: 159
注册时间: 2006-04-11 22:23
送出感谢: 0
接收感谢: 0

#2

帖子 jupiter » 2007-03-02 21:51

feisty
kill
帖子: 25
注册时间: 2007-03-02 16:46
送出感谢: 0
接收感谢: 0

#3

帖子 kill » 2007-03-02 21:58

不会产生问题吗?还有这个版本在哪有的下,能给个地址吗?谢谢
头像
wyg1258
帖子: 654
注册时间: 2006-09-12 19:44
来自: whu
送出感谢: 0
接收感谢: 0

#4

帖子 wyg1258 » 2007-03-02 21:58

回楼上的,就不要折腾新手了~~

就用 hiweed 吧,反正我用了ubuntu的几乎所有衍生版(包括原版和 feisty herd4),都装不上

就 hiweed 兼容性最好,装上了

PS:我都是从硬盘安装的
kill
帖子: 25
注册时间: 2007-03-02 16:46
送出感谢: 0
接收感谢: 0

#5

帖子 kill » 2007-03-02 22:12

hiweed命令跟UBUNTU差不多吗?另外能给个下载地址吗?谢谢了麻烦你了
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#6

帖子 eexpress » 2007-03-02 22:25

hiweed命令跟UBUNTU差不多吗?
看样子,lz要多看版本的说明。hiweed是使用xfce桌面的。和ubuntu的gnome是不同的。版本选择edgy最好,稳定。别安装新的测试版本,会带来很多麻烦的。我asus的。硬件驱动都正常,热键都正常。
● 鸣学
kill
帖子: 25
注册时间: 2007-03-02 16:46
送出感谢: 0
接收感谢: 0

#7

帖子 kill » 2007-03-02 22:29

那能给个下载地址吗?谢谢了,既然你也用华硕能成功,我只能祈祷我也能成功。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#8

帖子 eexpress » 2007-03-02 22:33

wiki里面有地址。是6.10的iso。主页应该也有吧。论坛上面的tab页面还有bt的地址啊。我都安装1年多了,都不知道下载地址了。 :lol:
● 鸣学
kill
帖子: 25
注册时间: 2007-03-02 16:46
送出感谢: 0
接收感谢: 0

#9

帖子 kill » 2007-03-02 22:42

弱弱的问一声WIKI是什么 :(
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#10

帖子 eexpress » 2007-03-02 22:56

就是资料的宝库哦。看图。你要多多看wiki。什么内容都有。
附件
screenshot-2007-03-02-22-55-47.png
● 鸣学
kill
帖子: 25
注册时间: 2007-03-02 16:46
送出感谢: 0
接收感谢: 0

#11

帖子 kill » 2007-03-02 23:11

明白了,谢谢啊热情的解答
guava
帖子: 40
注册时间: 2006-11-22 16:42
送出感谢: 0
接收感谢: 0

#12

帖子 guava » 2007-03-02 23:35

装好了告诉我哦 我的华硕也装不了 希望你可以装得了
kill
帖子: 25
注册时间: 2007-03-02 16:46
送出感谢: 0
接收感谢: 0

#13

帖子 kill » 2007-03-03 18:29

回复楼上,也装不了海威,想装LINUX你只有装DEBIAN3。1R5,目前华硕本本唯一支持的LINUX系统,希望UBUNTU能在新版本里支持华硕的A9RP系列本本,郁闷的说,我的A9RP装不了SUSE系列,FC系列,REDHAT9。0也不行,UBUNTU系列也不行,绝望的说。 :(
头像
Decease
帖子: 834
注册时间: 2006-12-14 20:33
送出感谢: 0
接收感谢: 0

#14

帖子 Decease » 2007-03-03 18:46

Linux都当上硬件杀手了..?
你先手动装装 否则在这儿都是空话..无聊!
cattlepotato
帖子: 2
注册时间: 2007-02-28 18:32
送出感谢: 0
接收感谢: 0

#15

帖子 cattlepotato » 2007-03-03 21:34

:shock: 原来大家华硕都装不上啊 原来我不是特例啊 真好 真伤心
回复

回到 “老旧版本支持”