当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : [问题]7.04升级出错了,启动时显示MD-monitor没有启动成功……
帖子发表于 : 2007-03-03 0:49 

注册: 2006-04-20 12:12
帖子: 85
送出感谢: 0 次
接收感谢: 0 次
7.04升级出错了,启动时显示MD-monitor没有启动成功,到登录界面输入用户名密码,等好久才进支系统,然后弹出一个对话框,显示好下信息:

启动 GNOME 设置守护进程时出错。

主题、声音或者背景设置等可能不会正常工作。

最后的错误信息是:

Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken.

GNOME 在您下次登录时仍将试图重启动设置守护进程。

请位有没有遇见相同问题的?有解决方法吗?


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-03-03 13:57 
头像

注册: 2006-03-16 16:29
帖子: 315
送出感谢: 0 次
接收感谢: 0 次
我的也是这样的提示,什么原因啊


_________________
消除浮躁,静心学习,每天都在进步。


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-03-03 15:20 

注册: 2006-04-20 12:12
帖子: 85
送出感谢: 0 次
接收感谢: 0 次
还以为有人给我解答了呢,不过有遇见同样问题的就好,不是孤军奋战了 :D
我现在搞得已经进不了系统了,只能进recovery模式了!
还发现个问题,有个叫avahi-damon的进程没有起来,不知道这个是干嘛的!


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-03-06 22:38 

注册: 2006-04-20 12:12
帖子: 85
送出感谢: 0 次
接收感谢: 0 次
这个是网络的问题,我的是因为我在局域网中,我用的是DHCP自动获取IP,但/etc/network/interfaces文件里配置了一个ip,这个ip和我系统获得的ip不一致,我把它改成和现在的ip一致,重启,解决了。又试了几次也没问题!
个体原因,没搞清楚,哪位高人知道,请指点一下 :D


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-03-06 22:40 

注册: 2006-04-20 12:12
帖子: 85
送出感谢: 0 次
接收感谢: 0 次
这个是网络的问题,我的是因为我在局域网中,我用的是DHCP自动获取IP,但/etc/network/interfaces文件里配置了一个ip,这个ip和我系统获得的ip不一致,我把它改成和现在的ip一致,重启,解决了。又试了几次也没问题!
个体原因,没搞清楚,哪位高人知道,请指点一下 :D


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 5 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译