从6.10升级到7.04 fcitx输入法的问题有办法解决了吗

为当前最终发行版之前的所有版本提供支持
回复
sjn3
帖子: 81
注册时间: 2006-08-14 19:46
送出感谢: 0
接收感谢: 0

从6.10升级到7.04 fcitx输入法的问题有办法解决了吗

#1

帖子 sjn3 » 2007-03-03 9:37

从6.10升级到7.04 fcitx输入法的问题有办法解决了吗
cdacl
帖子: 153
注册时间: 2007-01-13 20:15
送出感谢: 0
接收感谢: 0

#2

帖子 cdacl » 2007-03-03 16:49

不要用快捷键打开输入法,用鼠标在主界面上点击左键启用输入法就可以了。
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#3

帖子 eexpress » 2007-03-03 17:21

有人说要降级某些包。
● 鸣学
f0rrest
帖子: 133
注册时间: 2006-09-27 20:49
送出感谢: 0
接收感谢: 4 次

#4

帖子 f0rrest » 2007-03-03 18:43

把libx11-6降回1.0.3版,或者看fcitx下个版本对xcb的支持能否改善。
头像
Beetle
帖子: 1637
注册时间: 2005-10-14 16:55
系统: OS X
来自: 江苏
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 Beetle » 2007-03-03 18:57

f0rrest 写了:把libx11-6降回1.0.3版,或者看fcitx下个版本对xcb的支持能否改善。
到底是fcitx的原因还是ubuntu的原因?偶重新编译的fcitx3.5还是不行……
f0rrest
帖子: 133
注册时间: 2006-09-27 20:49
送出感谢: 0
接收感谢: 4 次

#6

帖子 f0rrest » 2007-03-04 16:41

Beetle 写了:
f0rrest 写了:把libx11-6降回1.0.3版,或者看fcitx下个版本对xcb的支持能否改善。
到底是fcitx的原因还是ubuntu的原因?偶重新编译的fcitx3.5还是不行……
那个“Assert”是xcb抛出的,而这个xcb又是xserver 1.1.1新加入的(1.0.3没有),由于fcitx会导致几乎所有X应用崩溃,只能理解为fcitx和xcb的兼容性有问题。而且按照xcb的说法,他们的库是和以前的xlib 100%兼容的,如果出了问题,就找应用程序自己的原因。
回复

回到 “老旧版本支持”