[问题]字典不能使用

为当前最终发行版之前的所有版本提供支持
回复
qiuye20
帖子: 1
注册时间: 2007-03-02 18:46
送出感谢: 0
接收感谢: 0

[问题]字典不能使用

#1

帖子 qiuye20 » 2007-03-03 12:44

我是新装的UBUNTU,发现字典不能使用。
`````````````````````````````````````
使用时提示:
查阅定义出错
连接服务器 dict.org:2628 失败
`````````````````````````````````````
请问怎样解决?
头像
Decease
帖子: 834
注册时间: 2006-12-14 20:33
送出感谢: 0
接收感谢: 0

#2

帖子 Decease » 2007-03-03 12:54

I think it may be the internet's problem.
You can change the intelnet's sever
Edit-Setting
回复

回到 “老旧版本支持”