mldonkey安装不上,急阿

为当前最终发行版之前的所有版本提供支持
回复
zhwlyfx
帖子: 431
注册时间: 2007-01-21 15:44
送出感谢: 0
接收感谢: 0

mldonkey安装不上,急阿

#1

帖子 zhwlyfx » 2007-03-04 10:41

运行sancho命令后显示:
127.0.0.1:4001 doesn't accept connections (core not found), try again
mldonkey使用的是mldonkey-distrib-2.7.7
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#2

帖子 zhuqin_83 » 2007-03-04 10:46

我的帖子看过没有?
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
zhwlyfx
帖子: 431
注册时间: 2007-01-21 15:44
送出感谢: 0
接收感谢: 0

#3

帖子 zhwlyfx » 2007-03-04 12:06

看过了,你没说过这个问题阿
zhwlyfx
帖子: 431
注册时间: 2007-01-21 15:44
送出感谢: 0
接收感谢: 0

#4

帖子 zhwlyfx » 2007-03-04 12:11

后来成工了,但是不能下载东西阿,速度老是0阿
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#5

帖子 zhuqin_83 » 2007-03-04 12:30

天晓得你怎么设置的阿,下载的什么东西,到底有没有源,有没有连接到正确的源。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
zhwlyfx
帖子: 431
注册时间: 2007-01-21 15:44
送出感谢: 0
接收感谢: 0

#6

帖子 zhwlyfx » 2007-03-04 13:18

我根本没设置什么阿,下载的那个绝下载阿对有源阿,用amule可以
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#7

帖子 zhuqin_83 » 2007-03-04 13:22

那就是说明你根本没有连接到那个server,我说了,一般就是ds1-3。
还有看你的是high id还是low id。
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
ibearz
帖子: 80
注册时间: 2007-03-03 15:50
送出感谢: 0
接收感谢: 0

#8

帖子 ibearz » 2007-03-04 13:23

我一般用web界面,这样我上班的时候也能下下,哈哈
zhwlyfx
帖子: 431
注册时间: 2007-01-21 15:44
送出感谢: 0
接收感谢: 0

#9

帖子 zhwlyfx » 2007-03-04 13:53

我一般用web界面,这样我上班的时候也能下下,哈哈

什么web界面,怎么使用阿
slash1117
帖子: 265
注册时间: 2006-02-27 9:20
送出感谢: 0
接收感谢: 0

#10

帖子 slash1117 » 2007-03-04 22:39

zhwlyfx 写了:
我一般用web界面,这样我上班的时候也能下下,哈哈

什么web界面,怎么使用阿

打开浏览器,在地址栏里输入:localhost:4080
meishiwanwan
帖子: 27
注册时间: 2005-11-03 13:04
送出感谢: 0
接收感谢: 0

#11

帖子 meishiwanwan » 2007-06-08 17:54

这根本和源没有关系阿,是联不上core(主机),也就是127.0.0.1,我也遇到这个问题。不知何解
头像
iblicf
帖子: 3766
注册时间: 2007-01-15 17:15
送出感谢: 0
接收感谢: 0

#12

帖子 iblicf » 2007-06-08 18:02

melnet 起来了没? 简简单单的东西都被你们弄这复杂,,,那个帖子写的那么详细,,,?

sancho 是gui 前端,,干活的是mldonkey ,,, 设置里边,至少要把上传下载的参数设置好。。ed2k服务是不是钩选了
回复

回到 “老旧版本支持”