apt-get install问题

为当前最终发行版之前的所有版本提供支持
回复
awingroc
帖子: 14
注册时间: 2007-02-03 11:33
送出感谢: 0
接收感谢: 0

apt-get install问题

#1

帖子 awingroc » 2007-03-05 11:15

试用了ubuntu6.10和7.04后感觉ubuntu还是非常的不错,个人认为比suse和fc好用。也想用其做为自己另外一个工作用的操作系统。
但自己在使用这段时间也有一些问题。主要就是apt-get install无法安装软件。现在举例如下。

$ sudo apt-get install scim-bridge
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
E: 无法找到软件包 scim-bridge

$ sudo apt-get install im-switch
正在读取软件包列表... 完成
正在分析软件包的依赖关系树
Reading state information... 完成
现在没有可用的软件包 im-switch,但是它被其它的软件包引用了。
这可能意味着这个缺失的软件包可能已被废弃,
或者只能在其他发布源中找到
E: 软件包 im-switch 还没有可供安装的候选者


ubuntu是一个比较依赖网络的操作系统,现上述问题是不是因为源没有配置好。如果是源的问题,对么从哪里才能找到正确的源。
头像
Roots
帖子: 662
注册时间: 2005-08-17 19:20
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 Roots » 2007-03-05 11:39

是源的问题,在Wiki的新手指南里面有,这个网站建的很不错,自己要善于寻找。
ibearz
帖子: 80
注册时间: 2007-03-03 15:50
送出感谢: 0
接收感谢: 0

#3

帖子 ibearz » 2007-03-05 11:47

debian里有什么select-apt命令,可以帮你找出最快的镜像

具体是什么忘记了。。。nlselect???

ubuntu里应该也会有把,这个勉强还算好用,不过如果是上海的,我还是推荐cn99
回复

回到 “老旧版本支持”