请问在安装ubuntu-6.10-AMD64时无法找到硬盘如何处理

为当前最终发行版之前的所有版本提供支持
回复
汉子
帖子: 3
注册时间: 2007-03-05 16:14
送出感谢: 0
接收感谢: 0

请问在安装ubuntu-6.10-AMD64时无法找到硬盘如何处理

#1

帖子 汉子 » 2007-03-05 16:18

刚刚到手的新本,是大年三十前一天到手的,用了几天winxp检测硬件,发现一切正常,然后安装了随机赠送的redflag dt5,同样一切正常,后因不喜欢红旗而下载了FC-6-x86-64和ubuntu-6.10-amd64和红旗官方网站上的dt5,结果进入安装界面到选择完语言和键盘后全都提示没有硬盘,在网上查找了很久也没有找到解决办法,不知道lz是否有办法解决?在下是一个新手,谢谢


IRQ 0 System timer OK
IRQ 1 标准 101/102 键或 Microsoft 自然 PS/2 键盘 OK
IRQ 8 System CMOS/real time clock OK
IRQ 9 Microsoft ACPI-Compliant System OK
IRQ 12 PS/2 Compatible Mouse OK
IRQ 13 Numeric data processor OK
IRQ 14 主要 IDE 通道 OK
IRQ 16 Standard OpenHCD USB Host Controller OK
IRQ 16 Microsoft UAA Bus Driver for High Definition Audio OK
IRQ 17 ATI Radeon Xpress 1150 OK
IRQ 17 Standard OpenHCD USB Host Controller OK
IRQ 17 Standard OpenHCD USB Host Controller OK
IRQ 18 Standard OpenHCD USB Host Controller OK
IRQ 18 Standard OpenHCD USB Host Controller OK
IRQ 19 Standard Enhanced PCI to USB Host Controller OK
IRQ 20 SDA Standard Compliant SD Host Controller OK
IRQ 20 Ricoh MMC Host Controller OK
IRQ 21 Broadcom 440x 10/100 Integrated Controller OK
IRQ 22 ATI SATA Controller IDE mode OK


音频设备
名称 SigmaTel High Definition Audio CODEC
制造商 SigmaTel
状态 确定
PNP 设备 ID HDAUDIO\FUNC_01&VEN_8384&DEV_7690&SUBSYS_102801F5&REV_1022\4&35873B3A&0&0101
驱动程序 c:\winnt\system32\drivers\sthda.sys (5.10.5143.0 nd491 cp1, 1.12 MB (1,171,464 字节), 2007-3-4 2:17)
显示设备
名称 ATI Radeon Xpress 1150

PNP 设备 ID PCI\VEN_1002&DEV_5975&SUBSYS_01F51028&REV_00\4&3B383830&0&2808

适配器类型 ATI Radeon Xpress Series (0x5975), ATI Technologies Inc. 兼容

适配器描述 ATI Radeon Xpress 1150

适配器内存 256.00 MB (268,435,456 字节)

安装的驱动程序 ati2dvag.dll

驱动程序版本 6.14.10.6631

INF 文件 oem9.inf (ati2mtag_RS482M 节)

颜色平面 1

颜色表项目 4294967296

分辨率 1280 x 800 x 60 赫兹

比特/像素 32
内存地址 0xD4000000-0xD7FFFFFF
I/O 端口 0x00009000-0x00009FFF
内存地址 0xD0100000-0xD01FFFFF
IRQ 频道 IRQ 17
I/O 端口 0x000003B0-0x000003BB
I/O 端口 0x000003C0-0x000003DF
内存地址 0xA0000-0xBFFFF
驱动程序 c:\winnt\system32\drivers\ati2mtag.sys (6.14.10.6631, 1.60 MB (1,681,920 字节), 2007-3-4 2:22)

请问哪位能赐教
回复

回到 “老旧版本支持”