[问题]编译内核时出现的情况,懂得人看看

为当前最终发行版之前的所有版本提供支持
回复
eos
帖子: 419
注册时间: 2007-02-06 16:21
送出感谢: 0
接收感谢: 0

[问题]编译内核时出现的情况,懂得人看看

#1

帖子 eos » 2007-03-05 22:07

前略
........
CC [M] drivers/block/aoe/aoecmd.o
CC [M] drivers/block/aoe/aoedev.o
CC [M] drivers/block/aoe/aoemain.o
CC [M] drivers/block/aoe/aoenet.o
LD [M] drivers/block/aoe/aoe.o
CC [M] drivers/block/paride/paride.o
CC [M] drivers/block/paride/aten.o
CC [M] drivers/block/paride/bpck.o
CC [M] drivers/block/paride/comm.o
CC [M] drivers/block/paride/dstr.o
CC [M] drivers/block/paride/kbic.o
CC [M] drivers/block/paride/epat.o
CC [M] drivers/block/paride/epia.o
CC [M] drivers/block/paride/frpw.o
CC [M] drivers/block/paride/friq.o
CC [M] drivers/block/paride/fit2.o
CC [M] drivers/block/paride/fit3.o
CC [M] drivers/block/paride/on20.o
CC [M] drivers/block/paride/on26.o
到这一条后
一个小时没动了,之前只编译了10分钟。不知道正常不?
机器是闪龙2200+ 超频至1.85GHz 内存512M
头像
dogfox
论坛版主
帖子: 5309
注册时间: 2006-09-02 14:18
来自: 汉桑城
送出感谢: 1 次
接收感谢: 1 次
联系:

#2

帖子 dogfox » 2007-03-05 22:58

重新从xcong开始吧
全世界linux爱好者联合起来 !
一切闭源操作系统都是纸老虎 !
要斗私批修,拒绝黑屏,使用linux !
让一部分人先用起Archlinux来 !
linux是第一生产力 !
讲正气,讲开源,讲free
要坚定不移的走开源的道路 !
linux明天会更好 !

dpkg -l |grep ^rc|awk '{print $2}' |tr ["\n"] [" "]|sudo xargs dpkg -P -
ubuntu粉丝群 26660836 已满员
eos
帖子: 419
注册时间: 2007-02-06 16:21
送出感谢: 0
接收感谢: 0

#3

帖子 eos » 2007-03-05 23:38

天阿 ,为什么阿 难道我xconfig有问题吗
elume
帖子: 39
注册时间: 2007-02-05 20:06
送出感谢: 0
接收感谢: 0

#4

帖子 elume » 2007-03-05 23:48

为何要超频?带来10~20%的性能,失去的是系统的稳定性、硬件的寿命,实在得不偿失!
编译是个需要CPU的活,可能CPU太热了
eos
帖子: 419
注册时间: 2007-02-06 16:21
送出感谢: 0
接收感谢: 0

#5

帖子 eos » 2007-03-05 23:57

超频被我严格控制的,机器的稳定性请放心,我在稳定的前题下最大的提升了性能。
已正常工作了一年了。我再重新编译试试
头像
yangjiudan
帖子: 37
注册时间: 2006-06-05 15:08
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 yangjiudan » 2007-03-06 0:18

不一定,
我以前内存没插好,但是平常使用没有任何问题,
还是后来搞LFS编译程序时发现程序怎么都编不过,上网查,试着把内存重新插了一下,就没有任何问题了。
感觉在编译大程序时系统的负载是很大的。
littleUbuntu
帖子: 1103
注册时间: 2006-10-19 9:02
送出感谢: 0
接收感谢: 0

#7

帖子 littleUbuntu » 2007-03-06 6:33

elume 写了:为何要超频?带来10~20%的性能,失去的是系统的稳定性、硬件的寿命,实在得不偿失!
编译是个需要CPU的活,可能CPU太热了
我晕啊,玩大游戏都不怕机器过热,编译一个小小的内核就会过热了?真晕
回复

回到 “老旧版本支持”