安装UBUNTU显示出现错误{已经自己解决,但是不知道问题出在那里}

为当前最终发行版之前的所有版本提供支持
trend1975
帖子: 109
注册时间: 2006-06-10 14:08
送出感谢: 0
接收感谢: 0

安装UBUNTU显示出现错误{已经自己解决,但是不知道问题出在那里}

#1

帖子 trend1975 » 2007-03-07 16:14

今天安装UBUNTU时很不顺利,刚开始就卡住了,我就不想装了,我点重启也不行,最后只好按机箱上面的重启键,但是一启动就发现显示器出现横道,不知道为什么,我都格式化了在重装还是不行,郁闷死了
上次由 trend1975 在 2007-03-07 17:00,总共编辑 2 次。
头像
matri
帖子: 1140
注册时间: 2006-10-27 11:14
来自: 悉尼
送出感谢: 0
接收感谢: 0

#2

帖子 matri » 2007-03-07 16:28

什么叫显示器坏了?完全没显示了么?关机再开还是横杠?
头像
jianjia
帖子: 34
注册时间: 2006-10-28 15:18
送出感谢: 0
接收感谢: 0

#3

帖子 jianjia » 2007-03-07 16:37

请说清楚是什么横道,另外先换个系统,比如XP,安装下试试,如果还是有问题就有可能是硬件毛病了 :cry:
trend1975
帖子: 109
注册时间: 2006-06-10 14:08
送出感谢: 0
接收感谢: 0

#4

帖子 trend1975 » 2007-03-07 16:40

已经解决,就是关机断电,等一会 ,再重新启动,好了,但是不知道为什么
头像
zmcbb30
帖子: 2717
注册时间: 2006-09-30 0:32
来自: 巴拉特星系第四行星──海尼森
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 zmcbb30 » 2007-03-07 16:44

建议楼主更改标题

或者请版主删除此帖

这种毫无根据的帖是对ubuntu的恶意中伤 :evil: :evil: :evil:
头可断,血可流,靓女不可不追求
相艾唔好口,够姜就只抽

BARTON 2500+/1536MDDR400
EP8RDA3G/MX4000 128M64bit 8X
DiamondPlus9-6Y080L0-ATA133
Samsung743DF
HiweedDesktop-1.0
littleUbuntu
帖子: 1103
注册时间: 2006-10-19 9:02
送出感谢: 0
接收感谢: 0

#6

帖子 littleUbuntu » 2007-03-07 16:45

呵呵,这么激动啊。
trend1975
帖子: 109
注册时间: 2006-06-10 14:08
送出感谢: 0
接收感谢: 0

#7

帖子 trend1975 » 2007-03-07 16:48

这个是截图,很恐怖了
附件
.JPG
头像
zmcbb30
帖子: 2717
注册时间: 2006-09-30 0:32
来自: 巴拉特星系第四行星──海尼森
送出感谢: 0
接收感谢: 0
联系:

#8

帖子 zmcbb30 » 2007-03-07 16:51

lz的xp也这样?

截张xp的图来看看
头可断,血可流,靓女不可不追求
相艾唔好口,够姜就只抽

BARTON 2500+/1536MDDR400
EP8RDA3G/MX4000 128M64bit 8X
DiamondPlus9-6Y080L0-ATA133
Samsung743DF
HiweedDesktop-1.0
littleUbuntu
帖子: 1103
注册时间: 2006-10-19 9:02
送出感谢: 0
接收感谢: 0

#9

帖子 littleUbuntu » 2007-03-07 16:54

我晕,你是不是刷新率调整的太高了?
trend1975
帖子: 109
注册时间: 2006-06-10 14:08
送出感谢: 0
接收感谢: 0

#10

帖子 trend1975 » 2007-03-07 16:57

zmcbb30 写了:建议楼主更改标题

或者请版主删除此帖

这种毫无根据的帖是对ubuntu的恶意中伤 :evil: :evil: :evil:
我没有说任何不当的话,我只是说明一种存在,而且我有截图为证,所以兄弟最好不要说那种伤人的话,我还会用ubuntu,不会因为这样一个小故障就灰心,哈哈,谢谢大家了,如果版主认为有必要可以删掉,但是我个人认为应该保留因为大家也许会遇到相同的问题,到时候就不用着急了,哈哈,今天是把我吓的够呛
头像
zmcbb30
帖子: 2717
注册时间: 2006-09-30 0:32
来自: 巴拉特星系第四行星──海尼森
送出感谢: 0
接收感谢: 0
联系:

#11

帖子 zmcbb30 » 2007-03-07 17:03

我只是说明一种存在,而且我有截图为证
存在什么 ?

你有什么图为证?那不最多就是你设置不当或系统驱动本身做的不完善
论坛里都有解决方法

你为何不截张xp的图上来?
头可断,血可流,靓女不可不追求
相艾唔好口,够姜就只抽

BARTON 2500+/1536MDDR400
EP8RDA3G/MX4000 128M64bit 8X
DiamondPlus9-6Y080L0-ATA133
Samsung743DF
HiweedDesktop-1.0
头像
cime63
帖子: 286
注册时间: 2007-01-28 11:53
送出感谢: 0
接收感谢: 0
联系:

#12

帖子 cime63 » 2007-03-07 17:21

zmcbb30 写了:
我只是说明一种存在,而且我有截图为证
存在什么 ?

你有什么图为证?那不最多就是你设置不当或系统驱动本身做的不完善
论坛里都有解决方法

你为何不截张xp的图上来?
LZ的图就是在windows下抓的吧
lillian
帖子: 35
注册时间: 2007-03-03 15:09
来自: 厦门大学
送出感谢: 0
接收感谢: 0

#13

帖子 lillian » 2007-03-07 17:27

keep Silence~~~
雕啸长空
帖子: 1897
注册时间: 2006-09-12 14:09
送出感谢: 0
接收感谢: 0

#14

帖子 雕啸长空 » 2007-03-07 17:28

显卡松动,信号线没插牢,内存上掉了一个砂子进去,或有老鼠在你的机箱里面如厕,都有可能导至这种现像,未最终证实前,尽量不要与某系统或软件扯上,因为完全有可能是硬件本身的问题.
Fair winds and following seas !
头像
karron
帖子: 6226
注册时间: 2005-06-11 14:03
来自: 不明真相的群众
送出感谢: 0
接收感谢: 0
联系:

#15

帖子 karron » 2007-03-07 17:34

别吵了. 虽然楼主最开始有些大惊小怪,但是各位也不必如此激动. 楼主也不是一个来踢场子的人,大家和气为贵.
我的blog,关于技术,软件,linux,vim <---- 所有博客均被河蟹.
回复

回到 “老旧版本支持”