[问题]声音的问题~~~~~~!

为当前最终发行版之前的所有版本提供支持
回复
头像
why_790721
帖子: 295
注册时间: 2006-12-01 22:28
送出感谢: 0
接收感谢: 0

[问题]声音的问题~~~~~~!

#1

帖子 why_790721 » 2007-03-07 17:46

当我播放MP3时,出来的声音都有就像电流一样的吱啦噪音声,非常烦人,而且随着音量的大小而改变。在winndow下就很正常,望高人指点,早日解决~~~~~!
上次由 why_790721 在 2007-03-08 14:06,总共编辑 1 次。
头像
why_790721
帖子: 295
注册时间: 2006-12-01 22:28
送出感谢: 0
接收感谢: 0

#2

帖子 why_790721 » 2007-03-07 19:10

难道就没有人知道吗~~~~?
gegfried
帖子: 482
注册时间: 2006-06-29 17:30
送出感谢: 0
接收感谢: 0

#3

帖子 gegfried » 2007-03-07 19:19

你用什么播放的?
头像
why_790721
帖子: 295
注册时间: 2006-12-01 22:28
送出感谢: 0
接收感谢: 0

#4

帖子 why_790721 » 2007-03-07 19:54

用audacious播放的,但提示:
请确定:
1. 您是否选择了正确的输出插件。
2. 没有其他的程式正在使用音效卡。
3. 您的音效卡有正常驱动。
头像
dogfox
论坛版主
帖子: 5309
注册时间: 2006-09-02 14:18
来自: 汉桑城
送出感谢: 1 次
接收感谢: 1 次
联系:

#5

帖子 dogfox » 2007-03-07 21:24

安装相关声卡驱动
全世界linux爱好者联合起来 !
一切闭源操作系统都是纸老虎 !
要斗私批修,拒绝黑屏,使用linux !
让一部分人先用起Archlinux来 !
linux是第一生产力 !
讲正气,讲开源,讲free
要坚定不移的走开源的道路 !
linux明天会更好 !

dpkg -l |grep ^rc|awk '{print $2}' |tr ["\n"] [" "]|sudo xargs dpkg -P -
ubuntu粉丝群 26660836 已满员
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#6

帖子 eexpress » 2007-03-07 21:35

1楼的文字,似乎声音是对的?只是有电流声。那样就调节pcm声道。
● 鸣学
头像
why_790721
帖子: 295
注册时间: 2006-12-01 22:28
送出感谢: 0
接收感谢: 0

#7

帖子 why_790721 » 2007-03-07 22:19

pcm声道怎么调啊~~~?
头像
dogfox
论坛版主
帖子: 5309
注册时间: 2006-09-02 14:18
来自: 汉桑城
送出感谢: 1 次
接收感谢: 1 次
联系:

#8

帖子 dogfox » 2007-03-07 22:22

参考混音部分wiki
全世界linux爱好者联合起来 !
一切闭源操作系统都是纸老虎 !
要斗私批修,拒绝黑屏,使用linux !
让一部分人先用起Archlinux来 !
linux是第一生产力 !
讲正气,讲开源,讲free
要坚定不移的走开源的道路 !
linux明天会更好 !

dpkg -l |grep ^rc|awk '{print $2}' |tr ["\n"] [" "]|sudo xargs dpkg -P -
ubuntu粉丝群 26660836 已满员
头像
why_790721
帖子: 295
注册时间: 2006-12-01 22:28
送出感谢: 0
接收感谢: 0

#9

帖子 why_790721 » 2007-03-08 16:44

高手们快出来帮我解决啊~~~~~!
谢谢了!
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#10

帖子 eexpress » 2007-03-08 16:47

音量图标-右键-打开音量控制,里面有pcm。试试。不行再说。
● 鸣学
头像
why_790721
帖子: 295
注册时间: 2006-12-01 22:28
送出感谢: 0
接收感谢: 0

#11

帖子 why_790721 » 2007-03-08 17:00

eexpress 写了:音量图标-右键-打开音量控制,里面有pcm。试试。不行再说。

试过了,不行啊!是不是还要装声卡驱动啊,或者是系统自身的问题?
我的系统是昨天刚装上的~~~~~!
头像
why_790721
帖子: 295
注册时间: 2006-12-01 22:28
送出感谢: 0
接收感谢: 0

#12

帖子 why_790721 » 2007-03-08 20:29

高手们快出来帮我解决啊~~~~~!
头像
why_790721
帖子: 295
注册时间: 2006-12-01 22:28
送出感谢: 0
接收感谢: 0

#13

帖子 why_790721 » 2007-03-10 8:33

难道就没有人知道吗~~~~?
回复

回到 “老旧版本支持”