进图形界面!!!

为当前最终发行版之前的所有版本提供支持
回复
lpmurder
帖子: 142
注册时间: 2007-02-06 18:57
来自: 中国茶都
送出感谢: 0
接收感谢: 0
联系:

进图形界面!!!

#1

帖子 lpmurder » 2007-03-08 0:30

Kubuntu 6.10 安装完毕,不知道是不是跟安装ATI驱动有关~~~~ 启动就直接进入虚拟控制台, 郁闷.. 用Alt+Ctrl+F7, 也不行.
改怎么样切回到漂亮的图像界面呢.

谢谢! 我是初学者.多多的指教...
Kevin_OivviO
帖子: 6
注册时间: 2007-03-06 13:42
送出感谢: 0
接收感谢: 0

#2

帖子 Kevin_OivviO » 2007-03-08 1:01

可能是由于你装的是server版的缘故,server不带图形界面。
chinese_ys
帖子: 116
注册时间: 2006-11-03 8:49
来自: Halifax
送出感谢: 0
接收感谢: 0

#3

帖子 chinese_ys » 2007-03-08 8:34

try startX or gdm
gegfried
帖子: 482
注册时间: 2006-06-29 17:30
送出感谢: 0
接收感谢: 0

#4

帖子 gegfried » 2007-03-08 8:44

驱动没有装好,恢复xorg.conf文件。
头像
juanzhewudi
帖子: 1114
注册时间: 2006-01-19 11:55
来自: HUST
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 juanzhewudi » 2007-03-08 9:40

ait's problem always comes up with the driver.
try sudo dpkg-reconfigure xserver-xorg
and choose the vesa driver....most of the ait cart will work after that.
ps:hate scim, make my kubuntu so weak
lpmurder
帖子: 142
注册时间: 2007-02-06 18:57
来自: 中国茶都
送出感谢: 0
接收感谢: 0
联系:

#6

帖子 lpmurder » 2007-03-08 9:43

Kevin_OivviO 写了:可能是由于你装的是server版的缘故,server不带图形界面。

老兄,我装的千真万却不是Server version.
lpmurder
帖子: 142
注册时间: 2007-02-06 18:57
来自: 中国茶都
送出感谢: 0
接收感谢: 0
联系:

#7

帖子 lpmurder » 2007-03-08 9:45

juanzhewudi 写了:ait's problem always comes up with the driver.
try sudo dpkg-reconfigure xserver-xorg
and choose the vesa driver....most of the ait cart will work after that.
ps:hate scim, make my kubuntu so weak

Thanks your replay.
Try to solve it as follow which you instruct.
回复

回到 “老旧版本支持”