[问题]Rhythmbox问题

为当前最终发行版之前的所有版本提供支持
回复
kill
帖子: 25
注册时间: 2007-03-02 16:46
送出感谢: 0
接收感谢: 0

[问题]Rhythmbox问题

#1

帖子 kill » 2007-03-08 15:21

想听MP3格式的音乐,但Rhythmbox不好听少插件,所以我用sudo apt-get install gstreamer0.10(后面用TAB键补齐)全安装好了,可还是不好听MP3格式的音乐,哪位达人帮助看看
头像
hackem
帖子: 258
注册时间: 2006-10-19 21:42
来自: inside
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 hackem » 2007-03-08 15:24

代码: 全选

sudo apt-get install gstreamer0.10-fluendo-mp3

我这样就能听了。
ubuntu是个好东西
kill
帖子: 25
注册时间: 2007-03-02 16:46
送出感谢: 0
接收感谢: 0

#3

帖子 kill » 2007-03-08 15:42

我再试试看
kill
帖子: 25
注册时间: 2007-03-02 16:46
送出感谢: 0
接收感谢: 0

#4

帖子 kill » 2007-03-08 18:27

还是不行,不能放MP3格式
kill
帖子: 25
注册时间: 2007-03-02 16:46
送出感谢: 0
接收感谢: 0

#5

帖子 kill » 2007-03-08 18:30

是不是还要装什么,打了sudo apt-get install gstreamer0.10-*也没有要安装的了,为什么还是不能放MP3呢,该怎样设置才能听MP3呢,在线等谢谢帮助
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#6

帖子 eexpress » 2007-03-08 18:54

在终端执行rhy,看提示什么。你这不能放,是什么提示。
● 鸣学
kill
帖子: 25
注册时间: 2007-03-02 16:46
送出感谢: 0
接收感谢: 0

#7

帖子 kill » 2007-03-08 21:14

bash: rhy: command not found
是这个提示,郁闷是不是找不到文件啊
kill
帖子: 25
注册时间: 2007-03-02 16:46
送出感谢: 0
接收感谢: 0

#8

帖子 kill » 2007-03-09 17:46

还有这个问题谁能帮我看看的,谢谢
头像
zhuqin_83
帖子: 10606
注册时间: 2006-05-13 4:02
送出感谢: 0
接收感谢: 7 次
联系:

#9

帖子 zhuqin_83 » 2007-03-09 17:50

ee也真是的,命令也不打全。
kill: 你在终端输入rhy+tab键补全命令
其实就是运行rhythmbox
HP Pavilion DV6-2064CA: AMD Turion II Ultra Dual-Core Mobile M640, HD4650, 2GBx2 DDR2-800, Seagate 500GB 7200RPM SATA, BD-ROM
DELL UltraSharp 2209WA
Arch64, Testing repo
头像
eexpress
帖子: 58428
注册时间: 2005-08-14 21:55
来自: 长沙
送出感谢: 4 次
接收感谢: 256 次

#10

帖子 eexpress » 2007-03-09 18:13

忽略了。因为我不是指命令。而且简称。因为lz知道全称的啊。

以下是安装了的包,给lz参考。
$● as gstreamer|grep ^i
i gstreamer0.10-alsa - GStreamer plugin for ALSA
i gstreamer0.10-esd - GStreamer plugin for ESD
id gstreamer0.10-fluendo-mp3 - Fluendo mp3 decoder GStreamer plugin
i gstreamer0.10-gnomevfs - GStreamer plugin for GnomeVFS
i gstreamer0.10-plugins-bad - GStreamer plugins from the "bad" set
i gstreamer0.10-plugins-base - GStreamer plugins from the "base" set
i gstreamer0.10-plugins-base-apps - GStreamer helper programs from the "base"
i gstreamer0.10-plugins-good - GStreamer plugins from the "good" set
i gstreamer0.10-plugins-ugly - GStreamer plugins from the "ugly" set
i gstreamer0.10-tools - Tools for use with GStreamer
i gstreamer0.10-x - GStreamer plugins for X11 and Pango
i libgstreamer-plugins-base0.10-0 - GStreamer libraries from the "base" set
i libgstreamer0.10-0 - Core GStreamer libraries and elements
● 鸣学
回复

回到 “老旧版本支持”