[问题]关于vi

为当前最终发行版之前的所有版本提供支持
回复
头像
wq86731
帖子: 92
注册时间: 2006-12-21 9:41
送出感谢: 0
接收感谢: 0

[问题]关于vi

#1

帖子 wq86731 » 2007-03-08 20:53

ubuntu中vi默认不能对源代码显示语法高亮,也没有缩进格式,请问怎么打开或者要怎么配置阿?
ibearz
帖子: 80
注册时间: 2007-03-03 15:50
送出感谢: 0
接收感谢: 0

#2

帖子 ibearz » 2007-03-08 22:38

sudo apt-get install vim
sudo vim

enjoy vim 8)
回复

回到 “老旧版本支持”