【求助】VMware安装Ubuntu时出错

为当前最终发行版之前的所有版本提供支持
回复
唐克
帖子: 18
注册时间: 2007-02-01 10:14
送出感谢: 0
接收感谢: 0

【求助】VMware安装Ubuntu时出错

#1

帖子 唐克 » 2007-03-10 13:56

在安装的时候提示下面信息:
This is not an amd64 machine.please install the i386 distribution of Ubuntu.

机器是Dell的,不知道该如何解决!
头像
zmcbb30
帖子: 2717
注册时间: 2006-09-30 0:32
来自: 巴拉特星系第四行星──海尼森
送出感谢: 0
接收感谢: 0
联系:

#2

帖子 zmcbb30 » 2007-03-10 13:57

用32位的cd
头可断,血可流,靓女不可不追求
相艾唔好口,够姜就只抽

BARTON 2500+/1536MDDR400
EP8RDA3G/MX4000 128M64bit 8X
DiamondPlus9-6Y080L0-ATA133
Samsung743DF
HiweedDesktop-1.0
唐克
帖子: 18
注册时间: 2007-02-01 10:14
送出感谢: 0
接收感谢: 0

#3

帖子 唐克 » 2007-03-10 14:04

原来我的是64-bit的,那只好去找32位的安装一下了!
谢谢你!
回复

回到 “老旧版本支持”