[问题]我的系统是Kubuntu6.06,今天升级出问题了,怎么回事?[已解决]

为当前最终发行版之前的所有版本提供支持
回复
applnk
帖子: 1485
注册时间: 2007-02-13 15:24
来自: 地球
送出感谢: 0
接收感谢: 0

[问题]我的系统是Kubuntu6.06,今天升级出问题了,怎么回事?[已解决]

#1

帖子 applnk » 2007-03-11 6:16

我的系统是Kubuntu6.06,今天系统提示升级,但是升级却出问题了,怎么回事?大家是否一样?

代码: 全选

命中 http://cn.archive.ubuntu.com dapper-proposed/multiverse Packages
命中 http://cn.archive.ubuntu.com dapper-proposed/main Sources
命中 http://cn.archive.ubuntu.com dapper-proposed/restricted Sources
命中 http://cn.archive.ubuntu.com dapper-proposed/universe Sources
命中 http://cn.archive.ubuntu.com dapper-proposed/multiverse Sources
下载 254kB,耗时 10s (25.1kB/s)
正在读取软件包列表... 完成

name@name-desktop:~$ sudo apt-get upgrade
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
下列的软件包的版本将保持不变:
  dvd+rw-tools
下列的软件包将被升级:
  ktorrent libspeex1
共升级了 2 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 1 个软件未被升级。
需要下载 2959kB 的软件包。
解压缩后会消耗掉 1991kB 的额外空间。
您希望继续执行吗?[Y/n]y
获取:1 http://ubuntu.csie.ntu.edu.tw dapper-backports/main ktorrent 2.1-0ubuntu1~dapper1 [2891kB]
获取:2 http://ubuntu.cnsite.org dapper-updates/main libspeex1 1.1.11.1-1ubuntu0.2 [68.0kB]
下载 2959kB,耗时 23s (125kB/s)
(正在读取数据库 ... 系统当前总共安装有 112627 个文件和目录。)
正预备替换 ktorrent 2.0.3-0ubuntu4~dapper1 (使用 .../ktorrent_2.1-0ubuntu1~dapper1_i386.deb) ...
正在解压缩将用于更替的包文件 ktorrent ...
正预备替换 libspeex1 1.1.11.1-1ubuntu0.1 (使用 .../libspeex1_1.1.11.1-1ubuntu0.2_i386.deb) ...
正在解压缩将用于更替的包文件 libspeex1 ...
正在设置 ktorrent (2.1-0ubuntu1~dapper1) ...

正在设置 libspeex1 (1.1.11.1-1ubuntu0.2) ...

name@name-desktop:~$ sudo apt-get upgrade
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
下列的软件包的版本将保持不变:
  dvd+rw-tools
共升级了 0 个软件包,新安装了 0 个软件包,要卸载 0 个软件包,有 1 个软件未被升级。

name@name-desktop:~$ sudo apt-get install dvd+rw-tools
正在读取软件包列表... 完成
正在分析软件包的依赖关系树... 完成
有一些软件包无法被安装。如果您用的是不稳定(unstable)发行版,这也许是
因为系统无法达到您要求的状态造成的。该版本中可能会有一些您需要的软件
包尚未被创建或是它们还在新到(incoming)目录中。

您仅要求对单一软件包进行操作,这极有可能是因为该软件包安装不上,同时,
您最好提交一个针对这个软件包的故障报告。
下列的信息可能会对解决问题有所帮助:

下列的软件包有不能满足的依赖关系:
  dvd+rw-tools: 依赖: genisoimage 但却无法安装它
E: 无法安装的软件包
name@name-desktop:~$ 
上次由 applnk 在 2007-04-05 4:58,总共编辑 1 次。
applnk
帖子: 1485
注册时间: 2007-02-13 15:24
来自: 地球
送出感谢: 0
接收感谢: 0

#2

帖子 applnk » 2007-03-11 17:00

顶!!!!
plasma2006
帖子: 466
注册时间: 2006-10-19 9:17
送出感谢: 0
接收感谢: 0

#3

帖子 plasma2006 » 2007-03-11 17:04

我的也出现这个错误,不知道是不是光驱本身不是dvd刻录机的问题呢?????////
applnk
帖子: 1485
注册时间: 2007-02-13 15:24
来自: 地球
送出感谢: 0
接收感谢: 0

#4

帖子 applnk » 2007-03-11 17:13

我的光驱也不是dvd刻录机,是CD刻录机。
头像
SuperWar3Fan
帖子: 1263
注册时间: 2006-05-20 6:25
来自: 山东淄博
送出感谢: 0
接收感谢: 0
联系:

#5

帖子 SuperWar3Fan » 2007-03-12 11:06

不是你的机器的问题,应该是才能cn99和官方还没有同步完毕,过几天更新应该就可以了
有空的话,请访问我的BlogUbuntu高地
回复

回到 “老旧版本支持”