昨天刚刚装了6.10,有问题请教大家

为当前最终发行版之前的所有版本提供支持
回复
afone
帖子: 22
注册时间: 2007-03-11 9:24
送出感谢: 0
接收感谢: 0

昨天刚刚装了6.10,有问题请教大家

#1

帖子 afone » 2007-03-11 10:50

昨天刚刚装了6.10,偶是个完完全全的菜鸟,欢迎拍砖。。。
edgy是什么阿?一个软件?还要自己手动装或者升级吗?
偶的电脑是amd sempron 2500+,32位,显卡是ATI的,怎么安装BERYL,在论坛上看到挺多帖子,但是不知道哪个适用于偶的机子,麻烦了。。。
leeyee
帖子: 723
注册时间: 2006-04-11 9:01
送出感谢: 0
接收感谢: 0

#2

帖子 leeyee » 2007-03-11 10:53

Edgy是6.10版本的代号,一个意思
I would love to change the world, but they won't give me the source code.
http://hi.baidu.com/wienerlee
头像
akilq
帖子: 328
注册时间: 2007-02-03 21:40
来自: 花花世界
送出感谢: 0
接收感谢: 1 次

#3

帖子 akilq » 2007-03-11 11:12

建议你先不要急于研究怎么安装显卡驱动,怎么安装beryl!多看贴子,对ubuntu有个大体了解,知道你要用它去做什么,他能不能胜任你现在对系统的要求,有一定认识后,你自然就会知道怎么安装,而且暂时不装驱动,机器一样可以用!之前我也是在这个论坛摸爬滚打的走过来!

不过我还是会告诉你怎样安装,你自己再好好斟酌一下吧!

显卡驱动:
wget -c http://albertomilone.com/ubuntu/nvidia/ ... u6_all.deb
sudo dpkg -i envy_0.8.1-0ubuntu6_all.deb

* 用 CTRL+ALT+F1 进入控制台并登录。
* 如果控制台没有中文系统的可以用下列命令设置英文提示

export LANGUAGE=en_US

* 运行Envy,它会提示输入密码

envy

* 后面的事情就不用说什么了,我是选择了 1 。(ATI的自己选择)
安装完成起动X,运行

glxinfo | grep direct

系统输出

direct rendering: Yes

* [安装成功!]


beryl的安装(建议不要安装,因为不实用,尝尝新鲜还行)

1)设置安装源
sudo gedit /etc/apt/sources.list
deb http://ubuntu.beryl-project.org dapper main
deb-src http://ubuntu.beryl-project.org dapper main
(2)运行里面的安装钥匙
wget http://ubuntu.beryl-project.org/root@lupine.me.uk.gpg -O- | sudo apt-key add -

下载成功

3.安装软件包
在终端
sudo apt-get install xserver-xgl libgl1-mesa xserver-xorg libglitz-glx1 beryl emerald-themes

中间问了2次,一个是要下10多m的软件,一个好像是未经认证,是否继续,我都敲y继续...
大约下载了半小时(这次真慢,前几个软件安装基本都是80k/s左右的速度),完成.

4.启动xgl
NV的:
sudo gedit /etc/gdm/gdm.conf-custom
在[servers] 后面加入
0=Xgl

[server-Xgl]
name=Xgl server
command=/usr/bin/Xgl -fullscreen -ac -accel glx:pbuffer -accel xv:fbo
flexible=true

5.加入启动项
打开菜单:系统 –> 首选项 –> 会话 –> 启动程序,加入"beryl-manager"

6.真正的重启你的电脑(为了让xgl真正启动),绚丽的Beryl将自动运行并默认启动特效.
afone
帖子: 22
注册时间: 2007-03-11 9:24
送出感谢: 0
接收感谢: 0

#4

帖子 afone » 2007-03-11 11:32

[quote="akilq"]建议你先不要急于研究怎么安装显卡驱动,怎么安装beryl!多看贴子,对ubuntu有个大体了解,知道你要用它去做什么,他能不能胜任你现在对系统的要求,有一定认识后,你自然就会知道怎么安装,而且暂时不装驱动,机器一样可以用!之前我也是在这个论坛摸爬滚打的走过来!

很感谢你~~
谢谢!
回复

回到 “老旧版本支持”