这个问题如何处理?提示下列软件包不能通过验证。

为当前最终发行版之前的所有版本提供支持
回复
storein
帖子: 163
注册时间: 2007-03-05 16:52
送出感谢: 0
接收感谢: 0

这个问题如何处理?提示下列软件包不能通过验证。

#1

帖子 storein » 2007-03-12 17:39

安装软件的时候经常碰到下面这个提示信息
【警告】:下列软件包不能通过验证
xxxxx
不经过验证就安装这些软件包么[Y/N]
我一般都选择Y,然后安装软件,但是这个提示是什么意思你?
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#2

帖子 xiehuoli » 2007-03-12 17:43

我一搬都不去管它
也没有仔细留言过
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
storein
帖子: 163
注册时间: 2007-03-05 16:52
送出感谢: 0
接收感谢: 0

#3

帖子 storein » 2007-03-12 17:51

刚才试验了一下,看来必须选择Y
如果选择N,提示:
E:有些软件不能通过验证
然后就退出了。

这个 E: 就是 Error 的意思么?
头像
5451vs5451
帖子: 345
注册时间: 2006-07-14 18:56
来自: Apple Valley, Planet Tux, Linux System
送出感谢: 0
接收感谢: 0

#4

帖子 5451vs5451 » 2007-03-12 18:07

这种问题碰到过几次,一般先用apt-get update更新一下就能解决了。
头像
pjincz
帖子: 171
注册时间: 2007-02-07 10:15
送出感谢: 0
接收感谢: 9 次
联系:

#5

帖子 pjincz » 2007-03-12 21:29

未通过验证的一般都是第三方软件吧?
没有经过仔细的安全检查的软件。
就是说:不能保证你的电脑不受到损害。
但是我们应该相信别人,嘿嘿。
头像
meteormatt
帖子: 693
注册时间: 2008-02-24 14:15
系统: Ubuntu
来自: 江苏
送出感谢: 17 次
接收感谢: 0
联系:

Re: 这个问题如何处理?提示下列软件包不能通过验证。

#6

帖子 meteormatt » 2013-06-08 21:21

今天我也遇到这个问题了.
是装Chrome的时候.

怀念以前的老台式机。可惜现在租的地方没条件用了。目前只能用笔记本和手机了。
回复

回到 “老旧版本支持”