[问题]无法在模块路径中找到主题引擎? 很奇怪的问题.

为当前最终发行版之前的所有版本提供支持
回复
头像
halida
帖子: 246
注册时间: 2006-12-30 19:50
送出感谢: 0
接收感谢: 0

[问题]无法在模块路径中找到主题引擎? 很奇怪的问题.

#1

帖子 halida » 2007-03-12 18:29

/usr/bin/gnome-btdownload:845: GtkDeprecationWarning: gtk.threads_init is deprecated, use gtk.gdk.threads_init instead
gtk.threads_init()
/usr/bin/gnome-btdownload:333: GtkWarning: 无法在模块路径中找到主题引擎:“pixmap”,
self.dialog = gtk.FileChooserDialog(title, None, action, buttons)

有谁知道这是什么意思?
讨厌free software
怀念卖软件的时代
keball
帖子: 11
注册时间: 2010-10-15 13:28
送出感谢: 0
接收感谢: 0

Re: [问题]无法在模块路径中找到主题引擎? 很奇怪的问题.

#2

帖子 keball » 2011-11-11 12:28

sudo apt-get install gtk2-engines-pixbuf

这个装上,试试看!
回复

回到 “老旧版本支持”