当前时区为 UTC + 8 小时



发表新帖 回复这个主题  [ 5 篇帖子 ] 
作者 内容
1 楼 
 文章标题 : 从控制台启动一直停在Running local boot scripts(/etc/rc.loacl)
帖子发表于 : 2007-03-12 23:51 
头像

注册: 2006-11-22 10:57
帖子: 180
送出感谢: 0 次
接收感谢: 0 次
我的menu.lst
kernel /boot/vmlinuz-2.6.17-10-generic root=/dev/sda1 ro ###去掉quiet splash
initrd /boot/initrd.img-2.6.17-10-generic
quiet
boot
然后把服务里的gdm去掉,同时把rc3,d ,rc4,d. c5.d/中的S13gdm改成K13gdm.倒是可以字符界面引导,不过到如下时
checking file systems....
fsch 1.39
* Mounting local filesystems....
*Configuring network interfaces....
*Setting up console font and keymap
Saving VESA state...
*Loading ACPI modules....
Starting system log
Staritn kernel log
Starting system message bus dbus
Ubuntu 6.10 dolphin9-laptop tty1
dolphin9-laptop login: * Starting Hardware abstraction layer hald ####按理说不应该出现*号后面的东西,
*Starting System Tools Backends system-tools-backends
Starting powernowd
Starting anac(h)ronistic cron :anacron
Starting deferred execution scheduler atd
Starting Common Unix Printing System :cupsd
Starting periodic command scheduler...
Enabling additional executable binary formats binfmt-suppoer
CHecking battery start.. {oK}
*Running local boot scripts(/etc/rc.loacl) ###一直停在这,直到按回车健,才会出现dolphin9-laptop login:如果不按按回车健,会出现如下行,又停驻了
*Restarting Common Unix Printing System :cupsd
Ubuntu 6.10 dolphin9-laptop tty1
虽然我startx没问题,但这好象有点不正常,我以前用过的RH9,Debian到第一次出现dolphin9-laptop login:就停下来
我该怎么改呢,
btw,rc,local 是加载个人设置的脚本吧,我好象没用到它啊


_________________
Ubuntu 8.04
IBM R52-18465DC
CPU:PM 1.73Ghz DDR2:768MB 533Mhz
INTEL 915GM/915PM
ATI Mobility Radeon X300 64MB
40G SATA


页首
 用户资料  
 
2 楼 
 文章标题 :
帖子发表于 : 2007-03-13 22:42 
头像

注册: 2006-11-22 10:57
帖子: 180
送出感谢: 0 次
接收感谢: 0 次
还有人知道啊,难道发错版了?


_________________
Ubuntu 8.04
IBM R52-18465DC
CPU:PM 1.73Ghz DDR2:768MB 533Mhz
INTEL 915GM/915PM
ATI Mobility Radeon X300 64MB
40G SATA


页首
 用户资料  
 
3 楼 
 文章标题 :
帖子发表于 : 2007-03-13 22:42 
头像

注册: 2006-11-22 10:57
帖子: 180
送出感谢: 0 次
接收感谢: 0 次
还有人知道啊,难道发错版了?


_________________
Ubuntu 8.04
IBM R52-18465DC
CPU:PM 1.73Ghz DDR2:768MB 533Mhz
INTEL 915GM/915PM
ATI Mobility Radeon X300 64MB
40G SATA


页首
 用户资料  
 
4 楼 
 文章标题 :
帖子发表于 : 2007-04-06 13:21 

注册: 2006-03-17 13:40
帖子: 147
送出感谢: 0 次
接收感谢: 0 次
试试acpi=off。我的本本就有这种问题,有时候停在这个位置,有时候停在探测 pci设备的地方


页首
 用户资料  
 
5 楼 
 文章标题 :
帖子发表于 : 2007-04-06 21:33 
头像

注册: 2006-11-22 10:57
帖子: 180
送出感谢: 0 次
接收感谢: 0 次
acpi=off。不行。问题依旧。关机时如论坛上好些人反映的那样,就停在哪儿了.强行关机。
6.10 的2.6.17的内核。。。。。。。。。。。。


_________________
Ubuntu 8.04
IBM R52-18465DC
CPU:PM 1.73Ghz DDR2:768MB 533Mhz
INTEL 915GM/915PM
ATI Mobility Radeon X300 64MB
40G SATA


页首
 用户资料  
 
显示帖子 :  排序  
发表新帖 回复这个主题  [ 5 篇帖子 ] 

当前时区为 UTC + 8 小时


在线用户

正在浏览此版面的用户:没有注册用户 和 4 位游客


不能 在这个版面发表主题
不能 在这个版面回复主题
不能 在这个版面编辑帖子
不能 在这个版面删除帖子
不能 在这个版面提交附件

前往 :  
本站点为公益性站点,用于推广开源自由软件,由 DiaHosting VPSBudgetVM VPS 提供服务。
我们认为:软件应可免费取得,软件工具在各种语言环境下皆可使用,且不会有任何功能上的差异;
人们应有定制和修改软件的自由,且方式不受限制,只要他们自认为合适。

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
简体中文语系由 王笑宇 翻译