Java求助

为当前最终发行版之前的所有版本提供支持
回复
zhouxiji
帖子: 26
注册时间: 2007-03-10 14:45
送出感谢: 0
接收感谢: 0

Java求助

#1

帖子 zhouxiji » 2007-03-13 12:26

我按以下方法装了java环境
* 打开终端,执行以下命令,或使用《新立得软件管理器》,在其中分别搜索“sun-java6-jre“和“sun-java6-jdk”并标记安装。
*

sudo apt-get install sun-java6-jre
# 如果空间富裕,建议安装一个JDK。呵呵
sudo apt-get install sun-java6-jdk

设置当前默认的java解释器

*

sudo update-alternatives --config java

o 执行后会出现类似如下的画面:
*

There are 4 alternatives which provide `java'.
Selection Alternative
-----------------------------------------------
*+ 1 /usr/lib/jvm/java-gcj/jre/bin/java
2 /usr/bin/gij-wrapper-4.1
3 /usr/bin/gij-wrapper-4.0
4 /usr/lib/jvm/java-1.6.0-sun/jre/bin/java
Press enter to keep the default[*], or type selection number:

输入 有包含 "sun" 的行的前面的数字。如上面显示,则输入 4,然后回车确定。
~~但我解释器配好了,连JDK都装上了,LamQQ等程序还是打不开的?
是不是还有什么没设置好?
哪位高手救救小弟啊
dbzhang800
帖子: 3182
注册时间: 2006-03-10 15:10
来自: xi'an China
送出感谢: 0
接收感谢: 2 次
联系:

#2

帖子 dbzhang800 » 2007-03-13 12:51

在终端运行lumaqq
有啥出错信息??
zhouxiji
帖子: 26
注册时间: 2007-03-10 14:45
送出感谢: 0
接收感谢: 0

#3

帖子 zhouxiji » 2007-03-13 13:14

jizai@Jizai-computer:~$ '/opt/LumaQQ/lumaqq'
/opt/LumaQQ/lumaqq: line 62: /opt/LumaQQ/java/bin/java: No such file or directory
但我/opt/LumaQQ/java/bin下有java这个文件啊!!
回复

回到 “老旧版本支持”