弱问:刚装上ubuntu,源应该改成什么

为当前最终发行版之前的所有版本提供支持
回复
tolong
帖子: 4
注册时间: 2006-05-26 13:46
送出感谢: 0
接收感谢: 0

弱问:刚装上ubuntu,源应该改成什么

#1

帖子 tolong » 2007-03-13 16:38

电脑只能上国内网上不了国外网,请高手指点
还有我的是 6.10-desktop-i386 ,论坛上看到的那些推荐6.06的源还可以用吗
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#2

帖子 xiehuoli » 2007-03-13 16:41

年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
头像
蝴蝶兰
帖子: 202
注册时间: 2006-04-18 10:13
来自: china
送出感谢: 0
接收感谢: 0
联系:

#3

帖子 蝴蝶兰 » 2007-03-13 16:49

呵,小妹妹换头像了:)
回避问题 = 曲线救国 = 棒槌
kisswen
帖子: 62
注册时间: 2006-03-22 17:52
送出感谢: 0
接收感谢: 0

#4

帖子 kisswen » 2007-03-13 16:52

呵呵
我用的福建电信的那个
头像
xiehuoli
帖子: 5941
注册时间: 2006-06-10 8:43
来自: 中国 CS
送出感谢: 0
接收感谢: 2 次

#5

帖子 xiehuoli » 2007-03-13 16:58

蝴蝶兰 写了:呵,小妹妹换头像了:)
八百年前的事情了
年轻没有失败! ! ! ! ! !
噢!有怪兽,有怪兽!
tolong
帖子: 4
注册时间: 2006-05-26 13:46
送出感谢: 0
接收感谢: 0

#6

帖子 tolong » 2007-03-13 18:03

:shock:
上次由 tolong 在 2007-03-13 18:11,总共编辑 1 次。
tolong
帖子: 4
注册时间: 2006-05-26 13:46
送出感谢: 0
接收感谢: 0

#7

帖子 tolong » 2007-03-13 18:08

呵呵,是我朽木难雕。我看到说源必须是相同版本的,是不是我必须找6.10-desktop-i386的源
我是教育网的,参考6.06改过清华的那个,但是不行。是源连接不上的问题还是版本不对应的问题
另外,弱问一句,带我怕我这个版本是dapper还是edgy的,这两个都是什么意思
多谢啦~
回复

回到 “老旧版本支持”